iFrame Embed Code does not work

  • Profile Image
    dodji2073
    Asked on October 31, 2014 at 07:15 PM
    After embed my application form i want to embed my contact form but i
    follow the link with iframe but i can't make it work for the contact form.
  • Profile Image
    Charlie
    Answered on October 31, 2014 at 07:46 PM

    Hi,

    I understand that you are having problems with the embed code right now, and to further assist you, can you provide us more details what you are actually seeing? You can also provide us the link to the website page where your iFrame code is embedded, so that we can actually investigate further.

    If it's about proper embedding, please read and visit this guide that we have, Which Form embed code to use. Also, here's the guide for using the iFrame embed code, Getting the iFrame embed code.

    I hope this helps. Let us know if you are still having problems. 

  • Profile Image
    dodji2073
    Answered on October 31, 2014 at 08:54 PM

    http://form.jotformpro.com/form/43035555220950 , Here is the form i used for my contact form , let me mention that i already have an application form which i used with iframe code  and i follow the step on my wix editor the first one work . but with that code for my contact page the steps didnt work so , i want to know which step should i use on my wixeditor to have it work on that form codehttp://form.jotformpro.com/form/43035555220950

  • Profile Image
    Ben
    Answered on November 01, 2014 at 04:59 AM

    Hi,

    From the link that you have given to us, I do not see anything wrong with the jotform.

    Could you please follow the steps again and then let us know where the page is (URL to it) with the iframe not working so that we can take a look at it?

    Best Regards,
    Ben