Background color that was added through Form Designer is missing when embedding using Source Codes method

  • Profile Image
    emilevdende
    Asked on November 03, 2014 at 09:52 AM

    Hi,

     

    Just had a chat session with Welvin about the embed feature for forms. It appears, and Welvin confirmed that, that this feature does not produce the correct source code to embed a form into your own HTML.

    Some design elements are not taken into account, for example the forms background (set with the new form designer).

    Can you please take a look at this and fix it?

     

    Thanks!

    Emile

  • Profile Image
    Welvin
    Answered on November 03, 2014 at 11:10 AM

    Hi Emile,

    Thank you for posting it here. A ticket has been created and submitted to our developers. We'll update you here once we have a permanent fix for this matter.

    For now, you can add the following custom CSS codes to correct the background and center the form:

    .form-all {

    margin: 0 auto !important;

    }

    body {

    background: #10AAE2 !important;

    }

    Here's how to inject these codes to your form: http://www.jotform.com/help/117-How-to-Inject-Custom-CSS-Codes

    Regards

  • Profile Image
    emilevdende
    Answered on November 03, 2014 at 01:20 PM

    Thanks for the quick help!

     

    Cheers,

    Emile

  • Profile Image
    Ben
    Answered on November 03, 2014 at 02:34 PM

    Hi Emile,

    In my colleagues name you are welcome.

    Do let us know if you have any further questions or issues and our developers will update you in regards to the issue as soon as there are any updates.

    Best Regards,
    Ben