WordPress plug in is not working.

  • Profile Image
    TomsCarCare
    Asked on November 03, 2014 at 09:57 AM

    I had 2 forms that worked a month or so ago, now I can't get them to work on the wordpress.org site.  I tried using the pencil icon, nothing happens.  I tried copy and paste WP code, nothing happens.  I tried using the direct link, secured, and nothing happens.  Is this not working with WP anymore?  My client is a bit frantic...

    Thanks,

    Kristi

  • Profile Image
    raul
    Answered on November 03, 2014 at 11:11 AM

    Hello,

    Upon checking your site, I see that you're using SSL (https protocol) to load that page but you're loading your JotForm without using SSL (http protocol) and it's being blocked for this reason.

    You need to either use the Secure Form option to embed your form.

    Or change your website page to load it without using SSL.

    Please note that if you choose to use the Secure Form code then you'll only be allowed to capture 10 SSL submissions since you're using a FREE account.

    Please let us know if you need further assistance.
    Thank you.

  • Profile Image
    TomsCarCare
    Answered on November 03, 2014 at 03:08 PM

    I previously did that, and must have turned it off when playing with options.  I have it turned on now, but all it shows is the url of the form if I use the secure option.  How would I turn off the ssl for this page onlin in wordpress?

     

    The pencil icon still doesn't work in wp page tools...

  • Profile Image
    TomsCarCare
    Answered on November 03, 2014 at 03:47 PM

    Not sure what happened, but it just now started working! Thanks for your help-

    Kristi

  • Profile Image
    jonathan
    Answered on November 03, 2014 at 04:51 PM

    Hi,

    Thank you for taking the time to update us and letting us know it is working now.

    I was also able to checked on your website and I can see the form working.

    Contact us again anytime for any assistance you need.

    Thanks.