I set conditions in my form and they are not working

  • Profile Image
    VolunteerManitoba
    Asked on November 04, 2014 at 02:57 PM

    I have set conditions on this form: 42956235734966 in order to allow customers to select their payment methods but the conditions are not working. I've linked two other forms to the one above; one allowing for credit card payment and the other for invoicing. 

    This form is for credit cards: http://form.jotformpro.com/form/42956402666966

    and I used this code to embed in the master form: <script type="text/javascript" src="//form.jotformpro.com/jsform/42956402666966"></script>

     

    This form is for invoicing: http://form.jotformpro.com/form/42956458253969

    and I used this code to embed in the master: <script type="text/javascript" src="//form.jotformpro.com/jsform/42956458253969"></script>

     

    We've used this method for the past year, with much success, but now the conditions aren't working and I can't link those two forms to the master. 

     

    Please advise, thank you.

    Volunteer Manitoba

  • Profile Image
    Ben
    Answered on November 04, 2014 at 04:40 PM

    Hi,

    I see what is the issue here.

    In past it was possible to embed this as you just did, but now you must do it differently - using Iframe Embed widget.

    You can see how it would look here: http://form.jotformpro.com/form/43076221340948

    I would suggest taking a look at this (newer) guide to see how to properly set the jotforms: How to Create a Basic Multiple Payment form

    Do let us know if you have any further questions or need any assistance.

    Best Regards,
    Ben