We are getting a message one of our forms is disabled

  • Profile Image
    buildteam
    Asked on November 12, 2014 at 10:08 AM

    Good Morning,

     

    We are receiving an error stating out Duplicate account merge form has been disabled, however we do not see anything on the form to cause an error.

     

    The form can be clicked on without error.

    The form can be filled out without error.

    When trying to submit, the user gets the error in the screenshot attached.

    We have tried this from multiple version of Internet Explorer, Google Chrome, and Firefox.

     

    This appears to be the only for we are seeing this error on.

    Thank you.

  • Profile Image
    ashwin_d
    Answered on November 12, 2014 at 10:37 AM

    Hello buildteam,

    I did tried to test your form and I am able to replicate the issue you are having. Even though the form is enabled, it gives us an error message "Form Disabled".

    I edited your form, disabled it before enabling it again. That seems to have solved this issue. I was able to submit your form successfully. Please check the screenshot below:

    Do test your form again and get back to us if the issue persists.

    Thank you!