Filled out fields not showing up in emails

  • Profile Image
    hotpagedesign
    Asked on December 02, 2014 at 07:43 PM

    Hello,

    I hope you can help! I've gone around this so much my head is about to explode...lol...

    I built a site called https://www.koveinvestigations.com

    On the "Submit a Case" page, i had embedded a form. (Not a cloned form). I did a test & filled out "every" field. But when I get them in my email, it does not show the answers for the following (4) questions.

    UNDER Claim Information and Type of Investigation"

    1.) If yes, please describe any concerns or issues, in the box below.

    UNDER Subject Information

    2.) Additional descriptions (I.E.) Hair color, Eye Glasses, Facial Hair ETC.

    3.) Date of Loss

    4.) Name, Age, D.O.B. of Children

     

    Is there something you can possible do to correct this? I would greatly appreciate it if you could! I have looked through everything I could think of, but still cant fix it...

    Thank you....

  • Profile Image
    Charlie
    Answered on December 02, 2014 at 08:06 PM

    Hi,

    This is because when you update your fields, the tags in the email content under "Email Alerts" does not automatically change to the new one.

    I've cloned your form, and I see that the tags in the form field is different.

    For the form field: 

    UNDER Claim Information and Type of Investigation"

    1.) If yes, please describe any concerns or issues, in the box below.

    UNDER Subject Information

    2.) Additional descriptions (I.E.) Hair color, Eye Glasses, Facial Hair ETC.

     

    You'll just need to update the form field tags that are not showing in your email notifications by just adding or clicking the form fields on the right.

    I hope this helps. Let us know if you need more assistance on this.

    Thank you.