Thanks for the prompt response, But it's not working, even with your amended response. It was easy to capture the jotform code, but placing the HTML

  • Profile Image
    cavacom
    Asked on September 29, 2011 at 08:26 PM

    Thanks for the prompt response, 

    But it's not working, even with your amended response. It was easy to capture the jotform code, but placing the HTML on the Muse page has not worked I followed those instructions, but in Muse Design mode (with either the selection tool or the Text tool)  I get a dialog box message "This is <b>arbitrary HTML</b>." and the page only displays  "<>This is Arbitrary HTML."
    When I try viewing the embed results in Muse's Preview mode, I only get the left half of the form.
    Any thoughts?
  • Profile Image
    francisflorack
    Answered on September 29, 2011 at 08:50 PM

    do you see the full form in design mode?

     

    if you dont, after you insert the html code, when the form appears on the muse design page. sometimes some part of the form is hidden.

    Grab the handles (squares) and get the area in which the form appears bigger. the whole form will then appear.

    Now, if the full form does appear in Muse design mode and NOT in preview mode, I have no answer.

    if you want, if that still does not work, reply by copying in your reply, the html code generated by jotform (the code you insert in muse). I will insert it in my muse website and let you know.

     

    perhaps not tonight though. I am a french user, and its getting pretty late here. I ll look tomorrow fpr your answer. cheers

  • Profile Image
    liyam
    Answered on October 02, 2011 at 11:29 AM

    The width of the form needs to be manually adjusted.  To do this, you will need to drag it to expand the width.

    Please let us know if you need further clarification regarding this matter.