What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form is missing fields

    Asked by bkp.success on December 12, 2014 at 07:12 AM

    Hi;

    I am surprised, suddenly near at 5:30 PM (In INDIA) when I load my form then it looks very abnormal. different fields of my form are automatically deleted.

    when i go to revision history then I saw my form is edited but I have not edited my form. Then I go to revision history and try to recover my form and I select the proper form from my revision history field and proceed but in my form builder it is not changed and I also load my form in google,IE and FF but each and every case it looks different and very odd,different fields of my form are automatically deleted.

    I can not recover my form. I have given very much effort behind my form. PLEASE HELP ME.

     

    Page URL:
    http://www.jotform.me/bkp.success/14

    Form Builder JotForm uploads png
  • Profile Image
    JotForm Support

    Answered by KadeJM on December 12, 2014 at 10:47 AM

    I see you are having an issue with your jotform being modified which you found earlier after visiting your page and formbuilder.

    I am currently investigating this problem and will get back to you about it as soon as I know more.

  • Profile Image
    JotForm Support

    Answered by KadeJM on December 12, 2014 at 11:37 AM

    Unfortunately because you are using a jotform as your webpage from what it looks like we do not fully support that as far as I know of since you are technically misusing a jotform compared to how it is intended to work. It is classified and meant to be used as a form so our help for this type of issue is rather limited.

    I tried to check this but was relatively unable to do so as the way you currently have it set up was strangely causing it to lock up on my end due to a conflict in the scripts. My colleague on the other hand was able to access it partly but only after stopping the scripts which was the same on my end. Also, I had noticed that you are using the one form which is your webpage but then you have a second jotform embedded so that may be adding to this problem.

    This leads me to believe that there may have been some possible changes from our end to our scripts which might have then broke and caused the issue on your side possibly. I've cleared your form cache to see if this helps.

    Additionally, if that information that is missing was embedded or using a widget then I would advise re-embedding and|or removing it then re-applying it to try to see if that helps to fix it maybe.