What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    When i export my form, some info is a bunch of '#' signs

    Asked by Robert74 on September 30, 2011 at 08:14 AM

    Hi i have 2 forms. the first collects name and email and the second their mailing address.

    when they submit form 1 it pre-populates a hidden field in form 2, so when they submit form 2 i have all the information in one place.

    when i export form 2 all the information comes out well except for the appended information, it is just a bunch of '#'.

     

    the reason i do it this way, is so when people abondon after part 1, i still have their name and email.

     

    please help. I need to have this information entered every day.

     

    thank you in advance,

    Robert Young

    info@nediak.com

  • Profile Image

    Answered by allanftd on September 30, 2011 at 08:59 AM

    Hi Robert,

    The bunch of ###'s appear when the column width is too small to display all of the contents of a cell. To resolve this, do the following:

    1. Open the excel file and drag the line on the right side of the column with the ###s to the right as shown below:

    2. Release it and you will notice that the ###s is now replaced with the correct data like the one shown below:

    Please try the above steps ans let us know if it works for you or not. Thank you and have a great day!

    Cheers,

    Allan

  • Profile Image
    JotForm Support

    Answered by abajan on September 30, 2011 at 09:18 AM

    Hi Robert

    To add to what my colleague has stated, I notice that in the hidden field of Form 2 you have used PHP's short tag instead of the standard opening tag. This practice is not recommended because it is known to cause problems in some circumstances.

    Regards

    ~ Wayne

  • Profile Image

    Answered by Robert74 on September 30, 2011 at 09:28 AM
    Thank you for the reply.



    What would you suggest I use or do?



    Thanks for any help,

    Robert



  • Profile Image
    JotForm Support

    Answered by abajan on September 30, 2011 at 09:37 AM

    Hi again Robert

    Try changing the content of the hidden field to this and let us know if it helps. It's just a hunch.

    Cheers


    ~ Wayne