Form in OPENCART

  • Profile Image
    Mark Webster
    Asked on September 30, 2011 at 09:22 AM

    Hi

     

    love the forms but I have a quick question, I have embedded into a opencart site without anyissue and it all works but the layout leaves a large space before the form begins, I have looked at the forum and found some add css options but it doesn't seem to lift it up the page. any tips?

     

    Here is a link to the page in question

    http://www.smartsignsandprint.co.uk/shop/index.php?route=information/information&information_id=7

     

    Thanks

     

    Mark

  • Profile Image
    JotFormHelper
    Answered on September 30, 2011 at 07:07 PM

    JotForm Will Help You Soon!- Sorry About The Delay!

    Thank You For Using JotForm

     (Im just a forum helper!) 

     -Y H

  • Profile Image
    idarktech
    Answered on September 30, 2011 at 07:42 PM

    Hi Mark,

     

    Your website is working well, no white spaces above. I am using GChrome.

    Let us know if you still have that problem. Thank you!

     

    Regards,

    idarktech

  • Profile Image
    mythryll
    Answered on September 30, 2011 at 07:59 PM

    Looks fine in IE and Firefox as well.

    Myth

  • Profile Image
    JotFormHelper
    Answered on September 30, 2011 at 08:02 PM

    I Agree With Idaktech And Myth Your Forms Look Fine On Firefox, Internet Explorer And Google Chrome! I Recommend You Should Clear Your Browser Cache!

    ________________________________________-

     

    Thank You For Using JotForm

    (Im just a forum helper!) 

    -Y H

     

  • Profile Image
    mliz
    Answered on October 01, 2011 at 12:41 AM

    Hi Mark,

    I am also unable to replicate the said issue using firefox, IE, Google Chrome and  Safari. If clearing the broswer's cache and cookies did not resolve the issue can you then post the browser version you were using when this happens.

    We'll await for your response.