Image checkboxes suddenly not showing

  • Profile Image
    mcarikn
    Asked on December 12, 2014 at 07:24 PM

    Hi,

    My image checkboxes is suddenly not showing on the form.
    I haven't change anything on the form.
    Just visited accidentally the page and found out.
    Why its not showing and what can I do to bring it back?

  • Profile Image
    val
    Answered on December 13, 2014 at 05:24 AM

    Hi,

    Our apologies! I was unable to replicate the issue about your image checkboxes, its working fine on my side. Please take a look at my screencast below:

     

    If you still get some issue about your image checkboxes, please let us know.

    Thanks.

  • Profile Image
    mcarikn
    Answered on December 13, 2014 at 09:50 AM

    Hi,
    I noticed that this issue happens only on chrome browsers. IE works fine.
    Attached is a screenshot from a different computer, also on chrome. In this case there is an error message. IE works fine there too.
    Are you able to see it correctly on chrome browser?


  • Profile Image
    Jeanette
    Answered on December 13, 2014 at 09:15 PM

    We had a temporary glitch which prevented forms to show elements correctly or to show completely. This is issue is now solved. Please do get back to us should you need further assistance.,

  • Profile Image
    mcarikn
    Answered on December 14, 2014 at 04:51 AM

    Unfortunately on my chrome browser the area of the image checkboxes is still empty.
    I deleted the cache but it didn't help..

  • Profile Image
    Charlie
    Answered on December 14, 2014 at 09:55 AM

    Hi,

    Upon checking your shared link, I see that the image checkboxes were working fine in Chrome and Mozilla Firefox. Here are the screenshots.

    Mozilla Firefox:

    Google Chrome:

     

    Please do try clearing your browser's cache again, also please update your Chrome browser to the latest. If this does not solve the problem, please do let us know.

    Thank you.