captcha just doesn't show up

  • Profile Image
    rlc68
    Asked on September 30, 2011 at 11:37 AM

    Hi,

    I've saved the form and it's not showing up on the page but it is on the preview.  This is in multiple browsers including FF/Mac, Chrome/Mac and Chrome/Windows.  Thanks.

  • Profile Image
    idarktech
    Answered on September 30, 2011 at 02:54 PM

    Hi there,

     

    I have cloned your form and it seems to be working well, the captcha showed up, but i just noticed that my form doesn't use secure.jotform link, so I tried it in your form, and it works as it is: So instead of using this:http://secure.jotform.com/form/12361207797, I would encourage you to use this: http://jotform.com/form/12361207797 for now.

     

    Thanks,

    idarktech

  • Profile Image
    rlc68
    Answered on September 30, 2011 at 03:07 PM

    That worked!  But what does it mean that the form is no longer secure?  That seems like a problem to me.  

     

    Thanks.

  • Profile Image
    idarktech
    Answered on September 30, 2011 at 03:29 PM

    Glad to hear that it worked. 

    Please be reminded that all forms/data in JotForms are always secured,It doesn't mean when not checking on secure feature your form will get less security. 


    "When "Secure Form" is checked, the form uses SSL protocol to send submitted information to JotForm's servers. That means that the data is using encrypted connection. The advantage to this is a very low, if not inexistent, chance of the data getting stolen while being transmitted to our server. 

    This also means that each submission will take up an ssl allocation in your account. Free accounts are limited to only 10 submissions so please be careful when using this. When a free account reaches 10 secure submissions, forms will be disabled for the rest of the month.

    Hope this answers your question." -Neil

     

    Regards,

    idarktech

  • Profile Image
    mliz
    Answered on September 30, 2011 at 10:49 PM

    Hi rlc68,

    Can you try adding 's' to http in the url this should make it secure it would look like this, https://www.jotform.com/form/12361207797 you have a premium account so you are allowed to have 1,000 SSL submissions.

    Let us know if you have questions.

  • Profile Image
    rlc68
    Answered on October 03, 2011 at 02:03 PM

    Hi,

    Unfortunately that didn't work.  The form would not show up on the page.

     

    Thanks,

    Rebecca

  • Profile Image
    fxr
    Answered on October 03, 2011 at 05:36 PM

    Hello Rebecca,

    Can you provide the link to the page where you are trying to embed this form? 

    http://jotform.com/form/12361207797  is working OK, but 

    Page URL:
    http://goodwin.drexel.edu/soe/stdnt_tchng.php, 

     is dead, so we are unable to double check everything is set up as it should be.

    Thanks.

  • Profile Image
    rlc68
    Answered on October 04, 2011 at 08:22 AM

    Actually that link isn't dead.  You included the comma at the end so the browser doesn't recognize the address.  That is the correct address minus the comma:

    http://goodwin.drexel.edu/soe/stdnt_tchng.php

    Thanks!

  • Profile Image
    liyam
    Answered on October 04, 2011 at 08:35 AM

    I tried visiting your web page and the captcha loaded properly.  Are you still experiencing this?  May I recommend to refresh again your page and see if this problem persists.

    Thanks.

  • Profile Image
    rlc68
    Answered on October 04, 2011 at 08:36 AM

    The captcha does load properly.  The issue is that the page isn't an https page-when I try to make it secure the form doesn't load.

     

    Thanks.

  • Profile Image
    liyam
    Answered on October 04, 2011 at 08:40 AM

    Can you delete your browser's cache and try again?  I have tried checking the URL http://goodwin.drexel.edu/soe/stdnt_tchng.php using Chrome, Firefox 7, IE8, and Opera 11 and all of these showed the captcha image properly.

  • Profile Image
    rlc68
    Answered on October 04, 2011 at 08:43 AM

    Yes, it works because the link isn't https://jotform.com/jsform/12361207797, it's http://jotform.com/jsform/12361207797.  It's not a secure form so it shows up.  When I add the s to http, it doesn't work.

  • Profile Image
    liyam
    Answered on October 04, 2011 at 08:56 AM

    I have tried visiting your form using the following:

    https://secure.jotform.com/form/12361207797

    https://www.jotform.com/form/12361207797

    Both forms returned the captcha properly