My forms are not appearing on my blog (Brazil)

  • Profile Image
    CamilaPets
    Asked on December 13, 2014 at 10:18 AM
    I wonder what happened because until yesterday the forms functioned normally what I do to correct this problem ?

  • Profile Image
    pinhopro
    Answered on December 13, 2014 at 10:27 AM

    Same problem here :/ 

  • Profile Image
    Jeanette
    Answered on December 13, 2014 at 09:37 PM

    We truly apologize for this inconvenience, we had a downtime last night which might have affected some forms to display correctly for a temporary period.

    I can see the forms are displayed in your site now. Do get back to us should the issue persists.

  • Profile Image
    Itajuibesacolas
    Answered on December 14, 2014 at 10:47 AM

    Same problem here: http://www.itajuibesacolas.com.br/pagina/13169/enviar-arte

  • Profile Image
    Jeanette
    Answered on December 14, 2014 at 02:02 PM

    We have had a DDoS attack from Brazil. So we had to ban some IP ranges from there. That's the reason why you do not see your forms. However, the problem was already reported to our developers. They are fully aware of it and working to get this back to normal soon.

    We appreciate your patience.

     

  • Profile Image
    steve
    Answered on December 14, 2014 at 09:26 PM

    Hello,

    We're very sorry for the inconvenience. There was a cyber attack from Brazil last week, and we unfortunately had to restrict many of the computers coming from Brazil. This limitation should be lifted shortly, I believe by tomorrow. Thank you for your patience and understanding while we bring everyone's forms back online.

    -Steve

  • Profile Image
    ashwin_d
    Answered on December 15, 2014 at 07:05 AM

    Hello,

    We have received the confirmation from our back end team that the Brazil IP addresses are now enabled. That should have resolved the issues you were having.

    Do check and get back to us if the issue persists.

    Thank you!