Danish letters

  • Profile Image
    danni1
    Asked on August 06, 2010 at 03:01 AM

    Hi Aytekin,

    Thanks for your answer to my last question.

    Now I have another question.

    The thank you page - the one people see after having completed my form - can't show the last three letters in the Danish alphabet (æøå). How can I make it to show those three letters?

    Best regards,

    Danni 

     

     

  • Profile Image
    aytekin
    Answered on August 06, 2010 at 03:47 AM

    Do you have problem adding them to a form? Or seeing them on emails or submissions page?

  • Profile Image
    danni1
    Answered on August 06, 2010 at 05:00 AM

    Yes, I have just tested my form and it can't show Danish letters in e-mails either which is a more serious problem than the "thank you for submission page".

    Also it seems to me that the aujtoreponder only works in text mode?

    You can see my form here: http://www.jotform.com/form/2170213317

    Best regards

    Danni

  • Profile Image
    danni1
    Answered on August 06, 2010 at 05:25 AM

    The strange thing is that the second notification I received was ok showing Danish letters but all the following notifications and autoresponds don't show any Danish letters. 

  • Profile Image
    aytekin
    Answered on August 06, 2010 at 06:11 AM

    OK, thanks. I added this to our bug list. We will look into it as soon as it is possible.

  • Profile Image
    danni1
    Answered on August 06, 2010 at 09:48 AM

    Hi again,

    I seems that's only when I submit the form from my website there's problems with Danish letters. When I submit from jotform everything is fine. Does that explain the problem?

    Best regards,

    Dan

  • Profile Image
    aytekin
    Answered on August 09, 2010 at 05:36 AM

    It does not explain the problem but it suggests a solution: Use the IFrame code. 

    Replace the code on your site with iframe code. When a user is using the form they will be filling it in our site since iframe gets it from our domain. On the Form Builder:

    1. Open "Setup & Share" tab on toolbar,

    2. Click on "Share Form"

    3. Click on "Advanced Options"

    4. Click on "iFrame Code".

  • Profile Image
    danni1
    Answered on September 06, 2010 at 05:06 AM

    Hi Aytekin,

    Thanks for your reply and sorry I haven't been able to answer you.

    I have tried the iFrame code, however when I do that I can't submit the form. in IE8 there is a failure message saying:

    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.5; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF; InfoPath.2) Tidsstempling: Mon, 6 Sep 2010 10:02:49 UTC Meddelelse: Undtagelse opstået og ikke fanget Linje: 807 Tegn: 15 Kode: 0 URI: http://www.jotform.com/min/g=jotform&3.1.1

    How comes that the form wont submit?

    Regards, Danni

     

  • Profile Image
    aytekin
    Answered on September 06, 2010 at 08:32 AM

    Can you post the URL of the page that gaves this error on IE8?