What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Clicking on Save or Language button does not work on one of the forms

    Asked by guedirisam on December 20, 2014 at 09:54 PM

    I'm  trying to add more languages to my form, but when know when I click on the "Language button" nothing opens. I have tried this on my other forms and it works, but for some reason it does not work on the one i'm trying to use it on. Also, I have added multiple languages before, know it just wont let me. (Also I do not use AdBlock)

    Any help is greatly appreciated

    Heres what im running on if it makes a difference:

    • Win/7

    • Chrome

    Screenshot
    language button multiple languages languages
  • Profile Image

    Answered by Ben on December 21, 2014 at 02:47 AM

    Hi,

    Can you please try clearing your cache and if the same issues persists even after that please let us know what is the jotform that you are having the issues with so that we can check it out ourselves as well?

    Best Regards,
    Ben

  • Profile Image

    Answered by guedirisam on December 22, 2014 at 01:24 AM

    Hi Ben, I'm still having troubles. The language tab still wont open in the editor. This is not a big concern, but the "save" button will not work as well. It WILL autosave but I cannot manually save and some settings wont save. If you go to my live form on my website the language button works perfectly, but trying to configure it on jotform wont even open anymore. Is this just a bug? or do you know of any fix to this. Thank you

  • Profile Image

    Answered by val on December 22, 2014 at 07:56 AM

    Hi,

    I have checked your account and I was able to replicate the issue, I can't click the Language Wizard on your form builder and I can't click the Save button.

    I have cloned your form and try click the Language Wizard and Save button and its not working.

    I escalated this to our Developer Team to investigate this kind of bugs and we will notify you through this thread once this issue is fix.

    Sorry for the inconvenience.

    Thanks.