My form is not displaying - v8_build_source.js:49: Error loading file load( V8Config.CACHEPATH + form_id + '.js

  • Profile Image
    chuksokezie
    Asked on October 03, 2011 at 05:03 PM

    Hello Jotform,

    I have been using this form for some time but suddenly it started shwoing this script " v8_build_source.js:49: Error loading file load( V8Config.CACHEPATH + form_id + '.js' ); ^ "
    instead of the form. here is the fom code:

     

    Here is the url to my site to see the form:http://flyaerospace.com/

     

    Thanks for your help.

     

    Regards.

     

    Chuksokezie

  • Profile Image
    yasinco
    Answered on October 03, 2011 at 05:06 PM

    Hi, Chuksokezie

    This Is A Very Easy Thing To fix Just Embed It Again With Iframe! Tell Me What The Outcome Is Or If You Want To Know How To Get Iframe Embed Code!

    __________________________________________

    -Y H

  • Profile Image
    chuksokezie
    Answered on October 03, 2011 at 05:51 PM

    Thanks YH,I use the Iframe option but it was very long on page and that is not good. Kindly take look, http://flyaerospace.com/

     

    I need yours assistant.

  • Profile Image
    yasinco
    Answered on October 03, 2011 at 05:54 PM

    Well If You Like Me That Much Would You Mind To Put A Good Word In For Me As A JotForm Forum Help On:

    http://www.interlogy.com/contact.html

    __________________________________________

    -Y H

  • Profile Image
    fxr
    Answered on October 03, 2011 at 05:58 PM

    This issue is being looked into urgently by the JotForm developers. Thanks for your patience.

  • Profile Image
    chuksokezie
    Answered on October 03, 2011 at 06:01 PM

    ok, thanks.

  • Profile Image
    chuksokezie
    Answered on October 03, 2011 at 06:55 PM

    Hi Jotform, any solution to my issues yet?

  • Profile Image
    yasinco
    Answered on October 03, 2011 at 07:12 PM

    I Thought I Fixed It?

    __________________________________________

    -Y H

  • Profile Image
    fxr
    Answered on October 03, 2011 at 07:21 PM

    the Iframe embed is a workaround, which clearly isnt going to be suitable for everyone, until the developers fix the core issue.

  • Profile Image
    chuksokezie
    Answered on October 03, 2011 at 07:27 PM

    Thanks but the iframe is not suitable for me at all.So I am still expectant.

     

    Regards

  • Profile Image
    yasinco
    Answered on October 03, 2011 at 07:28 PM

    Oh, Ok Im sorry About That!

    __________________________________________

    -Y H

  • Profile Image
    chuksokezie
    Answered on October 03, 2011 at 07:48 PM

    Its ok, -YH. Thanks

  • Profile Image
    chuksokezie
    Answered on October 03, 2011 at 07:57 PM

    jotform, Hope to hear from u soon,

  • Profile Image
    eee
    Answered on October 04, 2011 at 03:10 AM

    Dear chuksokezle,

    You can continue to use our embed code, the problem is fixed by now.

    Kindest Regards,

    Ertuğrul.