File upload not working anymore

  • Profile Image
    satut
    Asked on April 16, 2010 at 01:27 PM
    The file uploads on one of my forms are no longer working. The error appears that it is not a valid extension, but they are jpg files I'm attempting to upload and jpg is an allowable type.

    This is a new issue- the form was working fine when I last tested it.
  • Profile Image
    satut
    Answered on April 16, 2010 at 02:58 PM
    I figured out the issue in case anyone else is having a similar problem.

    The default allowed extensions are case sensitive. They defaulted to lower case (jpg,gif,doc). You will have to enter both upper & lower case versions of the extensions so that people can properly upload (ie. jpg,JPG,gif,GIF).


  • Profile Image
    aytekin
    Answered on April 17, 2010 at 04:14 AM
    Fixed now. It now allows upper case extensions as well.
  • Profile Image
    Imbeault
    Answered on June 13, 2011 at 11:17 AM

    how do you do this???

  • Profile Image
    allanftd
    Answered on June 13, 2011 at 12:47 PM

    Hi lmbeault,

    You can dictate which file extensions or types your form users can upload by using the Extensions button of your toolbar as shown below: 

    We hope you find this tip helpful. Thank you for using JotForm!

    JOTFORM SUPPORT

  • Profile Image
    Imbeault
    Answered on June 13, 2011 at 01:31 PM
    Thanks for your help. I double checked that, but everything is in check. 3 of my forms no longer let me see the jpg that was uploaded with the form????? Please help!
  • Profile Image
    abajan
    Answered on June 13, 2011 at 03:52 PM

    Hi Laura

    You state that 3 of your forms no longer let you see the jpg that was uploaded with the form but from what I can see, only two of your four forms (Star Of The Month Application Form and Senior Model Application) contain upload fields.

    While some of the uploaded images in the Star Of The Month Application Form form are showing up okay, others are not and in Chrome when I right-click the faulty ones and choose "Open image in new tab", I get a message stating "This XML file does not appear to have any style information associated with it. The document tree is shown below." accompanied by XML markup.

    Additionally, the image which would have been previously displayed at the top of the Senior Model Application form, is no longer visible. That also displays the error previously alluded to.

    I will submit a ticket on these apparently related issues for you and see how quickly they can be resolved.

    Our apologies for any inconvenience caused.


    ~ Wayne

    UPDATE: The ticket has been submitted.

  • Profile Image
    laura
    Answered on June 13, 2011 at 05:47 PM

    Thanks for your help Wayne. The first 3 forms received in the "Start of the Month" are no longer allowing me to see the uploaded photo. This changed as of yesterday. Prior to this I had no problems. Hoping for a quick fix as this as  is turning into embarassment with my client. I have no answers why we can't see them any longer.

    The Senior Model application is not "live yet, but I do need to get this fixed too. Again, I appreciate all your help!

     

  • Profile Image
    NeilVicente
    Answered on June 13, 2011 at 06:19 PM

    Hi Laura,

    The photos should be accessible now. Please confirm if you can see them on your end.

    As for the image you have place in your form, I regret to say but we cannot restore it. You would have to re-upload that image. Sorry for the inconvenience.


    Neil

  • Profile Image
    Imbeault
    Answered on June 13, 2011 at 06:25 PM

    Yes! It's working again. Thanks so much for your awesome support!!

  • Profile Image
    Imbeault
    Answered on June 14, 2011 at 01:40 PM

    Hey Neil....new problem. The fom size has changed on my facebook page since your change yesterday. Please advise!

    thanks

  • Profile Image
    NeilVicente
    Answered on June 14, 2011 at 09:47 PM

    Laura,

    I don't know how the fix has caused a problem on your form size but for us to provide a more efficient support, and for other users' sake, please create a separate thread for your new issue.

    Thank you for your cooperation. We'll be waiting for the new question posted.


    Neil