Fancy Range Slidr not working correctly when viewed using IE 8

  • Profile Image
    akt1
    Asked on December 30, 2014 at 02:30 PM

    There seems to be a lot of problems with the fancy range widget, it does not seem to work in older versions of IE, I used this Range test form in IE 8.o running XP

    slider1 was made responsive with custom ccs code and is in my form but the # flags do not appear

  • Profile Image
    raul
    Answered on December 30, 2014 at 03:22 PM

    I was able to reproduce the issue using a browserstack's emulator. From my testing I can see that the issue is only present when you select the "Elegant" skin, so in the meantime you could use any of the other two available skins for the widget.

    Let me submit this thread to our development team so they can take a closer look at it.

    Once an update regarding this matter shows up, you'll be notified here.

    Thank you.

  • Profile Image
    akt1
    Answered on January 02, 2015 at 12:56 PM

    On further testing I notice the fancy slider widget works 10x better in Chrome mobile than firefox mobile where it seems to stick

  • Profile Image
    raul
    Answered on January 02, 2015 at 01:00 PM

    Thank you for the update.

    I see that the ticket has been assigned to a developer so your message has reached him also.
    You'll be updated here when this issue is solved.

    Best Regards.

  • Profile Image
    TitusN
    Answered on January 22, 2015 at 09:11 AM

    Hello, 

    We have fixed the layout bug in IE 8. 

    Kindly check - let us know if you see any anomalies. 

    Cheers!