Page is all messed up can't get to my forms to check account submissions.

  • Profile Image
    mktgcomm
    Asked on October 04, 2011 at 08:29 AM
  • Profile Image
    liyam
    Answered on October 04, 2011 at 08:33 AM

    Can you provide us a link of where your form is embedded?  I have checked your form and it loaded properly on my browser.

  • Profile Image
    mktgcomm
    Answered on October 04, 2011 at 01:43 PM

    Go to www.mwvsalestools.com and click on first time users. The form shows up. But when I go to the back end so to speak to see the account submissions the above screen shot is how it comes up for me and shows nothing.

  • Profile Image
    mktgcomm
    Answered on October 04, 2011 at 01:44 PM

    I have tried it in IE, Firefox, and Google chrome and get the same thing.

  • Profile Image
    liyam
    Answered on October 04, 2011 at 02:14 PM

    Can you check your internet speed if it isn't slow?  I can't seem to replicate your problem.  I tried this using IE, Firefox, Chrome, Safari, and Opera

  • Profile Image
    mktgcomm
    Answered on October 04, 2011 at 02:20 PM

    My internet is ok 

    This has been like this for a week can't check submissions or anything.

  • Profile Image
    liyam
    Answered on October 04, 2011 at 02:25 PM

    Please try deleting your web browser's cache or at least doing a full refresh (CTRL+f5) and let us know if this you're still experiencing the issue.

    Thanks.

  • Profile Image
    mktgcomm
    Answered on October 04, 2011 at 02:34 PM

    Just did all that and still the same

  • Profile Image
    mktgcomm
    Answered on October 04, 2011 at 02:34 PM

    It will not even let me sign in 

  • Profile Image
    liyam
    Answered on October 04, 2011 at 03:38 PM

    This is pretty weird.  Can you try http:.//www.jotform.net and see if you can visit this page? If yes,  I would like to think that your ISP has something to do with this.  It might be a good idea to give them a call and ask why you can't visit www.jotform.com properly