File Upload

  • Profile Image
    putawaytoday
    Asked on October 04, 2011 at 03:33 PM

    Hello,

     

    The file upload function does not seem to be working.  I tried uploading a song along with a picture in Chrome, Firefox, and Safari and all three gave me an error message saying that the file could not be uploaded for some reason.  My account is "putawaytoday" and you can find the forms at putawaytoday.com/members123.html.

     

    Any help would be appreciated!  Thanks.

  • Profile Image
    aytekin
    Answered on October 04, 2011 at 04:34 PM

    I cannot find a form on the page you posted. Can you post the exact URL of the form?

    This problem is solved but your form might be cached. Can you try opening your form on the form builder and clicking on SAVE. That should clear the cache and might fix the problem. If it does not let me know the URL of the form. 

  • Profile Image
    pinkvenezuela
    Answered on October 04, 2011 at 06:44 PM

    I have the exact same problem! please check my form too!:

    http://form.jotform.com/form/12745310522

     

    I have tried everything, every type of file, every size, deleting some of the fields, nothing works!

     

    Please help!

     

    Thanks

  • Profile Image
    fxr
    Answered on October 04, 2011 at 07:33 PM

    hello.

    I cloned your form and uploaded 2 jpegs (13kb & 58kb ) with no issues.

     

    If you have already tried Ayekins suggestion amongst others of your own, I have 2 further things to try.

     

    1. Try a complete browser refresh your end (CTRL-F5); maybe delete your browsers cookies/cache as well.

    2. Try cloning the form yourself & trying with the cloned form.

     

    If neither of those solutions work, please let us know if we can conduct a couple of test submissions on your form itself ( maybe we could enter 'JotForm Support' into Nombre Completo  so you know to ignore those submissions) 

  • Profile Image
    kitapkritik
    Answered on October 10, 2011 at 11:20 PM

    I've same problem in here http://www.jotform.com/kitapkritik/kritikgonder

    Settings seems normal but there is something wrong. I tested at chrome and ff, I have no cache problem.

    Thank you.

    Z.

  • Profile Image
    idarktech
    Answered on October 11, 2011 at 01:05 AM

    Hi kitapkritik,

    As you can see you have received a test submission, it is because I have tested your form and I was able to submit my document and image file without error. I used both browser Firefox and Chrome. Could you please retry uploading and tell us how it goes? We will wait for your response.

    Thanks,

    idarktech

  • Profile Image
    aytekin
    Answered on October 11, 2011 at 01:49 AM

    kitapkritik: I think you should update the form code on your site. There was a bug on some browsers with file uploads and we fixed that last week. However, since you are still using the old code, your form is still broken.

    Please delete all of the jotform code on your site, get new code and paste it in your site. 

  • Profile Image
    kitapkritik
    Answered on October 11, 2011 at 02:06 PM

    Good working now, thank you for support. I'm new member and added the code yesterday, I mean was't know the fixing. I hope no more bug to future, I'll using the big project for us. Thanks again.

    Have a nice day.