Adding a text link

  • Profile Image
    sharynfuller
    Asked on January 07, 2015 at 09:24 AM

    On my contact form (Blue Envelope Style) I have a non-required "Testimonial" box. I would like to have some text in there to explain. I would like to say this, "Please go to this link on Zillow to register a review = http://www.zillow.com/reviews/write/?s=X1-ZUzj6qtfbp7409_4lr3f (and perhaps hide the URL in the text) to write a testimonial about your experience working with me. I will then post it on this website. Thank you so much!

    Can this be done, and if so how?

  • Profile Image
    Jan
    Answered on January 07, 2015 at 11:16 AM

    Hello,

    You can do that by adding text below the testimonial field. Click the "Text" under form tools then click "Edit HTML".

    Now you need to edit the text and create a link.

    Here are the steps for adding a link: 

    1. Highlight the text

    2. Click the "Insert/ Edit Link" button then a small window will pop up

    3. Paste the link on the Link URL

    4. Cick the "Insert" button

    5. Press the "Complete" button

     

    It should turn out like this:

     

    Hope this helps. Let us know if you have any questions.

    Thank you.

     

  • Profile Image
    sharynfuller
    Answered on January 20, 2015 at 10:43 AM
    Thank you for the response but I am unable to follow your directions.
    Please see below for what happens:
    [image: Inline image 1]
    As you can see I am not offered the link option. Plus when I am done it
    appears that this text is below the testimonial box, not inside. Please
    advise, thank you!
    Warm regards,
    Sharyn
    ​PS - Referrals are ALWAYS appreciated!
    CLICK HERE TO READ TESTIMONIALS FROM PAST CLIENTS

    View my
    ​​
    website at:
    *www.SharynFuller.com *
    *Northside Realty*
    *4701 Creedmoor Rd*
    *Raleigh, NC 27612*
    *919-621-8596 (cell)919-435-7000 (fax)*
    www.SharynFuller.com
    ...
  • Profile Image
    Jan
    Answered on January 20, 2015 at 12:33 PM

    Hello,

    I apologized for the delay of my response, we encountered a problem on our systems so you reply just came today.

    Unfortunately, there is no image uploaded in your post. Can you please share the screenshot again. Here's a guide on how to upload or attach images on your post (https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum)

    I checked your form and I can see that you used "Text box" instead of just "Text". Sorry for that. Please try it again, this time please use "Text".


    I also created a demo form (http://form.jotformpro.com/form/50195174755965). You can just clone it if you like.

    Hope this helps. Thanks!