Upload Error when Submitting

  • Profile Image
    osm
    Asked on January 07, 2015 at 12:25 PM
    Upload Error
    File could not be uploaded for some reason.

    Please go back and fix the problem(s)
     
     
     
     
    - We get this message upon form submission no matter what file type or size we choose.
    - The form was cloned, did not help.
    - The field was replaced with a 'multiple file upload' field, but this did not help
     
  • Profile Image
    ctphoto
    Answered on January 07, 2015 at 02:08 PM

    Getting same thing.

  • Profile Image
    Shadae
    Answered on January 07, 2015 at 02:25 PM

    Hi osm,

    I do apologize for the issue that you are experiencing with uploading files to your form.

    After reviewing the form provided: http://form.jotformpro.com/form/50064917154958 I am seeing that this file has been deleted,

    I checked your form http://www.jotform.com/12211823188 that does have an upload field. I was able to replicate the issue that you have been experiencing

     

    I cloned your form and was able to submit it without error.

    Please try to clone my form and see if you are still experiencing the issue: http://www.jotform.com/form/50065711015947 

    Thank you.

  • Profile Image
    Shadae
    Answered on January 07, 2015 at 02:27 PM

    Hi ctphoto, 

    We do ask that you create your own thread regarding the issue that you are experiencing.

    Please also provide us with the form that you are experiencing the issue with.

    Thank you.

  • Profile Image
    ctphoto
    Answered on January 07, 2015 at 02:50 PM

    I already have a thread going. Just trying to get an answer.

  • Profile Image
    osm
    Answered on January 07, 2015 at 03:18 PM

    Shadae,

    Thank you for your help, however, I cloned the form again (http://submit.jotformpro.com/submit/50066299979978/), and tried the upload again, and unfortunately got the same result:

  • Profile Image
    ctphoto
    Answered on January 07, 2015 at 04:08 PM

    So its a JotForm server issue?

  • Profile Image
    Shadae
    Answered on January 07, 2015 at 05:35 PM

    Hi osm,

    Thank you for providing us with an update on this issue. I do apologize that you are still experiencing this issue.

    I have passed on this information to our development team, they will look into having this issue resolved as soon as possible.

    Any update on the issue with be posted on this thread, thank you.

  • Profile Image
    osm
    Answered on January 08, 2015 at 10:44 AM

    Thank you! I'll wait here for updates.

  • Profile Image
    Ben
    Answered on January 08, 2015 at 12:51 PM

    Hi Osm,

    Can you please try the following steps:

    1. Remove the FTP integration
    2. clear your jotform cache
    3. check if the submitting works
    4. if it works add FTP back to your jotform

    Do let us know if that works for you.

    Best Regards,
    Ben

  • Profile Image
    liyam
    Answered on January 09, 2015 at 09:13 AM

    Hello again, osm.

    Just following up with this matter. The failure for the form to submit is because the FTP integration on your form is not correctly set. It has not mapped the directory properly.

    Please follow the steps provided by Ben and let us know if the problem persists.

    Thanks.