Upload of additional files does not work

  • Profile Image
    stephaniebachmann
    Asked on October 07, 2011 at 02:55 PM

    Please give this problem a high priority as it seems that a lot of people are suffering! We will start using it soon and would like to use it to get applications.

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:00 PM

    What browser are you using? JotForm is having alot of upload problems please be patient, thank you.

    Also please do you mind to share the form url?!

    I hope this helps, reply please!

    ~Yasin

  • Profile Image
    stephaniebachmann
    Answered on October 07, 2011 at 03:05 PM

    I use firefox

     

    url: http://www.jotform.com/form/12755547867

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:06 PM

    Firefox 7? Because that is the problem please hold, for mor info as i check your form, thank you!

    ~Yasin

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:09 PM

    Its working fine, it must be firefox making the problem I suggest you use another browser until further notice, an official jotform support rep will help you soon.

    I hope this helps,

    ~Yasin

  • Profile Image
    stephaniebachmann
    Answered on October 07, 2011 at 03:11 PM

    No it is actually Firefox 3.6

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:13 PM

    Ok can you see if you can upload on this form: (just test)

    http://form.jotform.com/form/12634608479

    Please reply.

    ~Yasin

  • Profile Image
    stephaniebachmann
    Answered on October 07, 2011 at 03:17 PM

    Worked fine :)

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:18 PM

    So try your form now and tell me the outcome.

    Please reply, I hope this helps.

    ~Yasin

  • Profile Image
    kretiva
    Answered on October 07, 2011 at 03:22 PM

    I use chrome... my entire form is ok without upload tool, but when i put the tool back... it messed up

    p/s: if i get paid plan, does it happen too?

  • Profile Image
    stephaniebachmann
    Answered on October 07, 2011 at 03:24 PM

    No does not work at all :(

    I cannot save anything anymore now!

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:24 PM

    If you pay or not it should not happen, like I said before this is happening to a lot of user currently so please be patient.

     ~Yasin

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:26 PM

    Both of you please understand a lot of people are having this problem so once again please, please, be patient you will be updated as it gets fixed, I am using chrome and IE and it works fine please clear your browser cache/history/ etc.

    I hope this helps,

    ~Yasin

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:34 PM

    Ok is see a the problem and have an idea:

    My free website form:

    http://www.jotform.com/yasinco/freefreewebsite191

    has an uploader but notice I added the "www." instead of "form." and changed the www.jotform.com/form/freefreewebsite191 to www.jotform.com/yasinco/freefreewebsite191

    So please change change the url to:

    http://www.jotform.com/stephaniebachmann/12755547867

    That should work, please reply,

    ~Yasin

  • Profile Image
    stephaniebachmann
    Answered on October 07, 2011 at 03:47 PM

    No :(

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:48 PM

    Please clone the form and try to use the cloned form and tell me howw it works!

    I hope this helps!

    ~Yasin

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 03:50 PM

    Please give me the following info:

    1. what type of file are you uploading?

    2. what size is the file?

    3. is your form set to take that type of file?

    4. your account type?

    Please reply.

    ~Yasin

  • Profile Image
    liyam
    Answered on October 08, 2011 at 02:35 AM

    Hello stephaniebachmann,

    Once we receive your answer from yasinco's questions, we'll try to replicate the issue and figure out what's going on.

    We'll wait for your response.

    Thanks.

  • Profile Image
    stephaniebachmann
    Answered on October 10, 2011 at 04:49 PM

    1. what type of file are you uploading?

    word doc

    jpg

    txt

    pdf

     

    2. what size is the file?

    different sizes

    3. is your form set to take that type of file?

    yes

    4. your account type?

    basic

  • Profile Image
    NeilVicente
    Answered on October 10, 2011 at 05:42 PM

    Hi,

    I tried replicating the issue you described but I wasn't able to do so. I tested the form under Chrome, IE 8, and Firefox 7.

    Can you please test again to confirm if the issue still exists? We'll be waiting for your feedback. Thanks!


    Neil