Buttons Radio widget not placing multiple buttons on 1 row ...

  • Profile Image
    guysyml
    Asked on January 13, 2015 at 07:26 PM

    I am seeking to use the Buttons Radio widget on a form.

    http://widgets.jotform.com/widget/button_radios

    However, it does not seem what settings I try, when I only have 2 buttons (Yes, No), It is aligning the buttons vertically rather than horizontally

    I have tried with Columns set to 0, 1 and 2.

    All of those options place it button in 1 column, rather than 1 row.

    The form width is 250 and button width is only 80 ...

    I created a test form here ... Is the widget having challenges or am I mis-configuring something?

    http://form.jotformpro.com/form/50127697691969

     

  • Profile Image
    jonathan
    Answered on January 13, 2015 at 09:33 PM

    Hi,

    I could not replicate this issue.

    I cloned your jotform and set the form width at 250px..and I did not touch the Radio button setting.

     

    the buttons position correctly on this jotform http://form.jotformpro.com/form/50127851525957?

     

     

    Please check again if still not working for you.

    Let us know if issue remains.

     

    Thanks.

  • Profile Image
    guysyml
    Answered on January 13, 2015 at 09:51 PM

    For other users who might run into this issue ...

    When I am designing the form in Google Chrome, the buttons are all in 1 row as desired. (Just as in the answer)

    However, when I am designing the same form in Firefox, they are not.  They are in 1 column and I cannot seem to change it.

  • Profile Image
    jonathan
    Answered on January 13, 2015 at 11:08 PM

    Hi,

    It is probably due to different browser configurations. A users browser can vary a lot depending on all those plugins/add-ons and including Operating system differences.

    I checked also on my Firefox browser, I did not see any difference versus when using Chrome.

     

     

     

    Let us know if you need further assistance.

    Thanks.