European number formatting - comma as decimal point

  • Profile Image
    DirectDuidelijkVideos
    Asked on January 14, 2015 at 11:18 AM

    I could very much use this feature aswell. 

    It is a bit weird for my european client to use the standard english decimal format.

  • Profile Image
    Ben
    Answered on January 14, 2015 at 01:34 PM

    Hi,

    Can you please tell us a bit more details about this?

    I do see the thread where you have posted the comment, but there might be a way to accomplish this as mentioned by my colleague Neil on the thread, using Mask.

    So depending on what you are after we might need to raise this to our developers, or we might be able to offer you a workaround or a solution how.

    Best Regards,
    Ben

  • Profile Image
    AA_C
    Answered on April 27, 2016 at 11:26 AM

    Hi,

    I asked about this issue also some time ago for our French Canadian users.

    Display $2.65 English as 2,65 $ in French. 

    Just curious as to the status of this. 

    Robert

  • Profile Image
    Kiran
    Answered on April 27, 2016 at 12:35 PM

    @Robert,

    I've moved your question to a separate thread and shall be addressed there shortly.

    https://www.jotform.com/answers/827697

    Thank you! 

  • Profile Image
    isben22
    Answered on May 23, 2017 at 03:16 PM

    All, I am new to JotForm and am having trouble with the European Formatting in particular. I have a generic form that I am trying to develop and have several calculated fields. One field pair is for data entry, the second is a hidden field for the basis of estimate. Customer is to place a measurement in the fields, and the form will calculate the cost. 

    The form seems to be forcing the comma separator for the European format. When trying the suggestion of ticking the box in the calculated control for comma separation, it is Null but still pushing the comma formatting. 

    I have also looked within the widget to see if there is another formatting control that may be selected but there do not seem to be any that I am missing. I have tried some formatting that was suggested in the thread, but it seems that the calculation breaks when I do this. 

    my form is at:https://www.jotform.com/build/71415750681860. 

     

    Thank you for any help you can provide. 

     

    r

  • Profile Image
    jonathan
    Answered on May 23, 2017 at 04:16 PM

    @isben22

    We will resolve your concern here https://www.jotform.com/answers/1152595