HELP - all my forms have died

  • Profile Image
    rheersink
    Asked on October 10, 2011 at 09:49 AM

    check out the following:

    http://www.weightworksalvin.com/apply.html

    http://www.weightworksonline.com/apply.html

    both forms show a jumbled script of error message - why!!

    Here is the message that I get:

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

  • Profile Image
    lacuccia
    Answered on October 10, 2011 at 10:18 AM

    aiuto

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

     

    cazzo pure io

    http://www.lacuccia.de/cani/chow-chow/

    look

  • Profile Image
    ClickMotive
    Answered on October 10, 2011 at 10:28 AM

    I am experiencing the same issue:

     

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

     

    On all forms

  • Profile Image
    eric2025
    Answered on October 10, 2011 at 10:29 AM

    getting the same error with my form:

     

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

     

    http://price-designs.net/contact.html

  • Profile Image
    angeldemonio3
    Answered on October 10, 2011 at 10:30 AM

    i have the same problem! Why? Is that an error with jotform?

  • Profile Image
    lshad24
    Answered on October 10, 2011 at 10:30 AM

    I too have the same issue!

     

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

  • Profile Image
    lacuccia
    Answered on October 10, 2011 at 10:32 AM


     

  • Profile Image
    allanftd
    Answered on October 10, 2011 at 10:36 AM

    Hi everyone,

    Thanks for bringing this to our attention. This is currently being checked by our development team with highest priority. We will let you know as soon as this is fixed. Our apologies for the inconvenience.

    For those who reported this error without including their forms, please provided them to help in the investigation.

    Thank you for your patience and cooperation,
    Allan

     

  • Profile Image
    lacuccia
    Answered on October 10, 2011 at 10:38 AM

    Great Allan Thanks for your attention and good work ;)

  • Profile Image
    markwecc
    Answered on October 10, 2011 at 10:39 AM

    Here are my forms that aren't working with the same message as mentioned by others:

     

    http://thelighthousefm.org/prodcomplete

    http://www.thelighthousefm.org/productionform

  • Profile Image
    eileenjst
    Answered on October 10, 2011 at 10:43 AM

    The embedded script in mine is also giving that error, however, a iframe displays fine of the same form.

    Error:

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

     

    My page (I'm still in the testing phase of my form): http://www.new.bishopchatard.org/calendars/uno

  • Profile Image
    joeperris
    Answered on October 10, 2011 at 10:57 AM
  • Profile Image
    mmatthews
    Answered on October 10, 2011 at 11:00 AM
  • Profile Image
    eileenjst
    Answered on October 10, 2011 at 11:04 AM

    Thank you very much.  Embedded form is  now working!  Great work!

  • Profile Image
    anindya
    Answered on October 10, 2011 at 11:04 AM

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

     

    same prob with our form

     

    Kindly CHK

    WE WOULD BE GRATEFUL

  • Profile Image
    seyhuns
    Answered on October 10, 2011 at 11:07 AM

    Hello,

    Your forms are working now. Sorry for the problem.

  • Profile Image
    rheersink
    Answered on October 10, 2011 at 11:09 AM

    thank you!!  hopefully that doesnt happen again!

  • Profile Image
    lacuccia
    Answered on October 10, 2011 at 11:16 AM

    Ok n1 Jot

    Grazie

  • Profile Image
    anindya
    Answered on October 10, 2011 at 01:52 PM

    dear Friends,

    I salute your dedication.

    Today its more than a year i had been using jotform and the ULTIMATE SERVICE was observed.

    Hope you shine to the max extent.

    Regards

  • Profile Image
    tracymarie
    Answered on November 28, 2011 at 05:32 AM

    mine isnt working either

     

    www.tracymariedesigns.com/contact-me

     

  • Profile Image
    mliz
    Answered on November 28, 2011 at 05:43 AM

    Hi tracymarie,

    Can you please post your issue on a new thread.
    I've checked your form and it appears working fine at my end.

    Thanks!

  • Profile Image
    tracymarie
    Answered on November 28, 2011 at 05:45 AM

    hi. have done new thread but i fixed it by using the iframe embed option :)