Please help. My forms expand...

  • Profile Image
    TrueStudio
    Asked on October 10, 2011 at 04:17 PM

    My forms expand or contract when resizing in the browser and also after you click submit and the "Thank you" page appears.  How can I revent that from happening?  Thanks

    Here are the links to the 3 pages :

    http://mybigbreakmovie.com/special-features.html

    http://mybigbreakmovie.com/store.html

    http://mybigbreakmovie.com/contact.html 

  • Profile Image
    NeilVicente
    Answered on October 10, 2011 at 04:33 PM

    Hi,

    I tested the forms on your site using Chrome, Firefox, Safari, and IE, but I wasn't able to recreate the problem you described. Resizing the browser does not make the form expand or contract at all.

    Can you please attach to this thread a screenshot of the problem in action? We shall be awaiting your response. Thanks!


    Neil

  • Profile Image
    fxr
    Answered on October 10, 2011 at 04:34 PM

    Just a suggestion.

     

    See in form width in preferences:

     

    Try changing that 700 to 400. (the width of your form and thus whether or not it expands when a browser is resized is probably going to be dependent on the css for the element in which the form embed code is placed.)

    Try the smaller width and see if that helps in anyway. 

    Let me know if it doesnt.

    What do you want to happen in place of the thankyou page? 

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 04:39 PM
  • Profile Image
    NeilVicente
    Answered on October 10, 2011 at 04:42 PM

    Sorry for failing to give you instructions on how to attach screenshots. Kindly upload your screenshots by following the steps given on this link.

    We'll be waiting for your response.

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 04:43 PM

    file://localhost/Users/TrueStudio/Desktop/Screen%20Shot%202011-10-10%20at%204.38.48%20PM.png
  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 04:47 PM
  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 04:48 PM
  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 04:51 PM

    Here is a link on our blog.  http://mybigbreakbuzz.tumblr.com/

  • Profile Image
    fxr
    Answered on October 10, 2011 at 05:15 PM

    For the first one try changing the css of #n38 in css/special-features.css:

    #n38 { z-index: 71; width: 718px; min-height: 470px; border-width: 1px; border-style: solid; border-color: #EF04FE; background-color: transparent; position: relative; margin-right: -720px; margin-top: 286px; left: 432px; }

     

    change min-height: 470px; to height: 470px;

     

    let me know if that works, then i will dig out the element ids for container divs for the other pages.

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 05:31 PM

    Where exactly?  "For the first one try changing the css of #n38 in css/special-features.css:"  Do you mean on the actual forms on jotform site under prefrences? 

  • Profile Image
    fxr
    Answered on October 10, 2011 at 05:35 PM

    its on the style sheet for your actual website.

    http://mybigbreakmovie.com/css/special-features.css

    bout mid way down

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 05:38 PM

    thanks

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 05:52 PM

     

    It didn't effect the issue.  I changed it to this: width: 718px; height: 470px;  border-width: 1px;

                         

     

  • Profile Image
    fxr
    Answered on October 10, 2011 at 06:09 PM

    ok. 

     

    can you put this in instead.

    #n38

    {

    z-index: 71;

    width: 718px;

    height: 500px;

    overflow:hidden;

    border-width: 1px;

    border-style: solid;

    border-color: #EF04FE;

    background-color: transparent;

    position: relative;

    margin-right: -720px;

    margin-top: 286px;

    left: 432px;

    }

     

    let me know

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 06:26 PM

    No luck.  Should I recreate the forums again?

  • Profile Image
    fxr
    Answered on October 10, 2011 at 06:41 PM

    Its an issue with the css/html on your site.

    recreating the form wont make much difference.

     

    Trying to find a solution. bear with me a few minutes.

  • Profile Image
    yasinco
    Answered on October 10, 2011 at 06:43 PM

    Hey, try to embed it again with iframe, and tell me how it goes.

    ~Yasin

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 06:53 PM

    I just did before you posted and it worked!!!

  • Profile Image
    fxr
    Answered on October 10, 2011 at 06:54 PM

    OK. Good stuff.

    Well done gents!

     

    the exact height of your form is 497px, if you want to change the container div to reflect that. It just will mean the border will fit the form exactly.

  • Profile Image
    yasinco
    Answered on October 10, 2011 at 06:55 PM

    Good to hear that, I had this problem with another user and the Iframe code worked.

    ~Yasin

  • Profile Image
    TrueStudio
    Answered on October 10, 2011 at 07:09 PM

    I was starting to give up.  Thanks