Not getting submissions forward to my email address

  • Profile Image
    CHUCKALI 
    Asked on January 19, 2015 at 11:14 AM

    Hi this is my 4th email, I am not getting submissions from my forms forward to my email.

    Pleaswe help me in this matter.

    one form is located at

    http://www.unitedmarkets.com/#xl_xr_page_job

    second is located at

    http://www.unitedmarkets.com/#xl_xr_page_survey

    My nforms were working just fine till early last week.

    I even send test emails but nothing.

    Thanks for all your help and time.

  • Profile Image
    ashwin_d
    Answered on January 19, 2015 at 12:37 PM

    Hello Chuckali,

    I'm sorry for the trouble caused to you.

    I did check your form's email alert and did not find any issue with that. You have set up the email alert correctly and you should be receiving the submission emails correctly.

    I did check our email logs and found that emails are being sent successfully. Please check the logs below:

    [2015-01-18 18:58:55] Submission #297434735921977808 Form #42635435032145 SENT to onnet@comcast.net from noreply@jotform.com via AMAZONSES [2015-01-18 18:58:55] Submission #297434735921977808 Form #42635435032145 SENT to onnet@comcast.net from noreply@jotform.com via AMAZONSES [2015-01-18 18:56:33] Submission #297434587921657094 Form #42635435032145 SENT to onnet@comcast.net from noreply@jotform.com via AMAZONSES

    Have to checked your spam folder already? I would suggest you to please check your spam folder and see if the emails are there. You may also like to disabled the spam filter of your comcast account and see if that resolves your issue. The following guide should help you on how to disable the spam filter:  https://studiohelper.uservoice.com/knowledgebase/articles/390804-clients-reporting-not-getting-their-emails-comcas 

    Please be noted that it is also possible to use your own email address to send submission emails.  You setup a custom "Sender E-mail" option in your account. The following guides should help you:

    http://www.jotform.com/blog/86-Send-Form-Emails-From-Your-Own-Email-Address-JotForm-Now-Support-SMTP 

    http://www.jotform.com/help/236-How-to-use-Mandrill-to-Send-Emails-From-Your-Own-Email-Address 

    Hope this helps.

    Do get back to us if the issue persists.

    Thank you!