What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Hide multiple and show multiple option not working correctly

    Asked by test3 on January 21, 2015 at 03:36 AM

    Hi;

    Please check Multiple HIDE OR Multiple SHOW condition, It is not working for me. 

    EX. I have just created some fields and when I use Multiple HIDE OR Multiple SHOW condition, It is not working.

    THANK YOU. 

     

    conditions hide multiple show multiple hide fields show fields
  • Profile Image

    Answered by Ben on January 21, 2015 at 08:39 AM

    Could you please give us a bit more details on the issue as well as the jotform that you are experiencing this on so that we can check?

  • Profile Image

    Answered by test3 on January 21, 2015 at 09:48 AM

    http://www.jotform.me/test3/Attendance_Sheet 

    This is the link where I want to set condition based on the date field. when the date is 1/1/15 to 31/1/2015 then only "Attendance Sheet of January" will show again when date will be 1/2/15 to 28/2/15 then Attendance Sheet of February will show and so on....

    But it can not be done by Hide multiple and show multiple option. PLEASE HELP ME

  • Profile Image

    Answered by Ben on January 21, 2015 at 11:17 AM

    I was not able to see any conditions in it so I do not know what was wrong with them, but have instead set the conditions for you.

    You can see the clone of your jotform here: http://form.jotformpro.com/form/50203951120944 and if you wish, you can clone it to your account following these steps: How to Clone an Existing Form from a URL

    I have also enabled the date tool so that you can go through months and test it out how it works.

    I did that by checking if the data is between 2 dates:

    Do let us know if that is what you were after.

  • Profile Image

    Answered by test3 on January 21, 2015 at 09:50 PM

    Thank you very much Ben. Yes I want it.... :)

    But I am unable to clone this form...please help me..

  • Profile Image
    JotForm Support

    Answered by ashwin_d on January 22, 2015 at 03:15 AM

    Hello,

    You should not have any trouble in cloning my colleague's form. Anyway, I have gone ahead and cloned this form in your account with name "Clone of Clone of Attendance Sheet".

    Thank you!

     

  • Profile Image

    Answered by test3 on January 22, 2015 at 03:32 AM

    Hello,

    Thank you for cloning this form to my test3 account. But this same problem appears when I am trying to clone it (NEWLY CLONED FORM) to another account for using purpose. Your system says that this page of this source does not contain any form. I can not understand why this instruction comes after putting correct URL.

    please help.

     
  • Profile Image
    JotForm Support

    Answered by ashwin_d on January 22, 2015 at 07:38 AM

    Hello,

    I did check your "test3" account and you have not disabled the form cloning in your "Account>Settings" page. You should not have any trouble in cloning forms form your account.

    Please let us know your other account username where you want to clone this form. I will also suggest you to please sign out and then sign in again to your other account before cloning form.

    We will wait for your response.

    Thank you!

  • Profile Image

    Answered by test3 on January 22, 2015 at 07:48 AM

    Hi;

    thank you for your reply.

    this problem aeries from today (in case of not only this particular form, every form in jotform). Till yesterday it was not a issue. my another account is "upload3". I know you will help me to clone this particular form in this particular account but I want to solve this problem for future uses.

    Please response ASAP. I am waiting from morning.

     
  • Profile Image
    JotForm Support

    Answered by ashwin_d on January 22, 2015 at 08:58 AM

    Hello,

    As suggested earlier, did you try to sign out and then sign in again before trying to clone form?

    Please confirm if the issue persists, we will move this to a new thread and report it to our back end team.

    Thank you!

  • Profile Image

    Answered by test3 on January 22, 2015 at 09:39 AM

    Hello;

    I have followed all instructions given by you step by step. I am trying to do this from morning 6:30 AM and now it is 8:15 PM but same result. Please help me

     Recently I have checked it with a different account and different form link (which will be cloned) but the result is same.
     
    Summary: Cloning of a webpage is not working.
  • Profile Image

    Answered by Ben on January 22, 2015 at 10:53 AM

    I have cloned the jotform into your account upload3.

    I did not see any errors neither while cloning it to your account nor when cloning other jotforms so I believe that the issue might be related to your browser cache.

    Please follow these steps to clear it out: 15 Ways to Clear Your Browser's Cache - wikiHow

    Also, if the same issue happens again, please try using some other browser like FireFox or Chrome and see if you are greeted by the same error.

    Do let us know how it goes.

  • Profile Image

    Answered by test3 on January 22, 2015 at 11:42 AM

    Hi Ben;

    Thanks again.

    But I don't know what is happening with me. From your side you are trying to solve this problem and provide me solution but NO RESULT. I have tried it from FF, GOOGLE, IE and OPERA but result is same. 

    I have cleared Browser's Cache but NO RESULT.

    EVEN I HAVE TRIED IT FROM MY COMPUTER AND LAPTOP BOTH, BUT SAME RESULT. NOW I HAVE NO OTHER OPTION. 

    I am requesting you to check it from "jotform.me" and as an "user".

  • Profile Image

    Answered by Ben on January 22, 2015 at 01:16 PM

    I have just did that and I am not able to recreate the issue on my side.

    I have logged into our jotform.me domain and tried to clone the jotform (using account on free plan) and can not see any errors at all. The same happened on our other domains.

    Since you say that this is affecting all of your browsers and different devices, it would mean that something might be happening in the back (firewalls, routers, etc).

    Could you try cloning this jotform: http://form.jotformeu.com/form/50215635519352

    Also, if you can open a console when you try to clone (if you still get an error) and grab a screenshot then.

    To do that in FireFox, just press CTRL+SHIFT+K (accessible from Tools->Web Developer -> Web Console).

  • Profile Image

    Answered by test3 on January 22, 2015 at 10:12 PM

    Hi;

    Good morning, OK... leave it. I have tried your solution Ben, but results is same even I have re install my FF and chrome browser for checking purpose but it gives me same result in different device (Computer and laptop) I think this problem only aeries only for INDIAN user because except me no other user discusses this problem in the forum.

    So, please Clone this form http://www.jotform.me/brssi_exam/Student_Area into "brssibkp" account please. 

    Have a good day...

  • Profile Image
    JotForm Support

    Answered by ashwin_d on January 22, 2015 at 11:17 PM

    Hello,

    I have moved your question to a new thread and we will address your issue on the following thread: http://www.jotform.com/answers/501816 

    Thank you!