Create a form to test Image Upload Preview

  • Profile Image
    sunlakehoa
    Asked on January 21, 2015 at 06:09 PM

    After clicking the Submit button, the Form was hung up with a "Please Wait" message

  • Profile Image
    EltonCris
    Answered on January 21, 2015 at 07:43 PM

    Hi,

    It seems to be working fine on my end. I have tested it both IE10 and IE11.

    Do you have any specific steps on how to reproduce the problem? Or what browser version are you using? I would also suggest to clear your browser's cache and try it again. See if this helps.

    Thanks!

  • Profile Image
    sunlakehoa
    Answered on January 22, 2015 at 12:13 PM

    Thanks for your help

    I just created the form to test the Image Upload Widget. After filling in the data and clicking the submit button, it changes to Please Wait & did not get to the Thank You page.  The data was not submitted. Tried it both on Win7/ IE 11 & Win 7/Chrome 39

    The reason to setup this test was that the widget was working off and on (unstable) on another test form using various platform (Win 7 & 8 on IE & Chrome, firefox, IOS safari on ipad & iphone & Samsung TAb4 native browser & Chrome). In reading some of the help from others with similar issues, I decided to clear the cache from my IE and Chrome.  It seems after that, the widget did not work at all (failed to load the image on any platform from my form).

    So far, my results was very unreliable in using this widget.

    Any help is appreciated

  • Profile Image
    david
    Answered on January 22, 2015 at 03:00 PM

    Hi,

    I checked your form in IE, Chrome and FireFox, the widget appears to be working fine in all 3:

    I did, however, need to to refresh IE several times before the widget would show up.

    Try refreshing the page if the widget does not load.  After loading once in IE it was fine from then on out.