Form Translation tool is not stable

  • Profile Image
    Nenemodeling
    Asked on January 23, 2015 at 12:47 AM

    Cannot save and edit the language translation successfully.

    When I finished editing language

    I hit the record button

    When I turn it on

    Language Thailand I solve disappeared.

    And with the modification

     

    I edited this several times, then please help me.

  • Profile Image
    jonathan
    Answered on January 23, 2015 at 09:12 AM

    Can you please try the following process

    #1 After translating, make English as the default language (just to test). You can still get back to Thai default anytime.

     

    #2 Make sure to click on Save button on 2 occasion when closing the tool

     

    In so far, I could not reproduced the same issue yet when I test the Multi Language Tool. I was able to save the translations.

    Hope this help. Please let us know if issue still remains even after doing the suggested process.

    Thanks.

     

  • Profile Image
    Nenemodeling
    Answered on January 23, 2015 at 01:21 PM

    I want to be in Thailand is the main language.

    I always have problems with language.

    I resent it

  • Profile Image
    Nenemodeling
    Answered on January 23, 2015 at 01:24 PM

    All I have to solve dozens of times since I started using it.

    It resets the language I translated all.

  • Profile Image
    Mike
    Answered on January 23, 2015 at 03:14 PM

    I have attached a bug report ticket to this thread and escalated it to our Development Team. 

    If you notice the issue with missing translations once again, you can try to use a Form Revision History tool to restore the form to its previous state.

    Using Form Revision History

    We will update this support forum thread as soon as we have any news. Thank you.

  • Profile Image
    hasan
    Answered on January 24, 2015 at 09:34 AM

    Hello,

    You can now set Thai as main language. Here is a form cloned from your form: http://www.jotformpro.com/form/50233674200948

    Thank you for your report.

    We will fix saving issues very shortly.

    Have a nice day!

  • Profile Image
    hasan
    Answered on January 24, 2015 at 10:19 AM

    Hello again,

    We have an another issue right now. Please do not change language settings for now.

    I'll update you as soon as possible. Thank you for your cooperation.

     

  • Profile Image
    hasan
    Answered on January 24, 2015 at 03:28 PM

    Hi,

    We fixed the issues about setting default language different than English. You can now set default language to Thai.

    Thank you for you patience and cooperation.

    Have a nice day!

  • Profile Image
    Nenemodeling
    Answered on January 25, 2015 at 12:53 AM

    An error occured while saving your form #CaVb5fxs3BxVEbI

  • Profile Image
    jonathan
    Answered on January 25, 2015 at 05:11 AM

    so far I also could not reproduced the saved error.

    I copied your form and test saving it on my Form Builder, but there was no error and it saved completely.

    Not sure yet what could be the caused on your side, but since the bug ticket is still open, our developer assigned will check this also.

    For the meantime, can you please retry again for the last time if the saved error will happen again. Open the jotform http://www.jotform.me/form/43494323046453 in your form builder, and try saving again.

    Please let us know of the result.

    Thanks.