Conditional email not working

  • Profile Image
    melissad65
    Asked on January 23, 2015 at 12:59 PM

    We have created several forms (in my account, all begin with Performance and Development Summary ). They each have 3 conditional emails. The third conditional email is not working. Can you help figure out why this is happening? The first two work perfectly. The third email would typically be generated when a user went back into the form and completed more questions. 

    Here is a link to an example of the form not working but it is all forms entitled Performance and Development Summary:

    Team Leader form

     

    Thank you. 

  • Profile Image
    melissad65
    Answered on January 23, 2015 at 01:10 PM

    PS We have deleted and recreated the email and the conditions, etc. but that does not fix the problem. 

  • Profile Image
    Kiran
    Answered on January 23, 2015 at 03:23 PM

    I understand that the AutoResponder 1 and 2 are triggered when the employee submits the JotForm by filling only the first tab Employee Self-Assessment. The supervisor receives an email with edit link to rate the employee and when the supervisor submits the JotForm with his rating the AutoResponder 3 to be triggered. Please correct me if I am missing something here.

    Please be noted that the autoresponders cannot be triggered when the form is edited. In order to trigger an email after editing the form, the email should be a notifier. Please copy the content of AutoResponder 3 to a new Email notifier and change the condition to send notification instead of autoresponder.

    You can replace the recipient email address in the notifier with the field name of the email from the form that you want to send.

    Hope this information helps. Please let us know if you need any further assistance.

    Thank you!