Some Questions (Private)

  • Profile Image
    yasinco
    Asked on October 12, 2011 at 04:29 PM

    This is private for jotform support only.

    1. When I click preview on some of my forms this weird form comes up as a preview:

    http://form.jotform.com/form/freefreewebsite191 (Preview url of ONE of the forms)

    And on mor forms also, can I amek a one month one time payment for upgrade?

    ~Yasin

    Thanks in advance.

  • Profile Image
    yasinco
    Answered on October 12, 2011 at 04:31 PM

    This is not my form, my actual forms are viewable when being edited.

  • Profile Image
    fxr
    Answered on October 12, 2011 at 06:20 PM

    hi yasinco ,

     

    can you check if wrong form in preview issue is still occuring? I believe the developers have been busy fixing it.

  • Profile Image
    yasinco
    Answered on October 12, 2011 at 06:22 PM

    Yes, and now its on more forms.

  • Profile Image
    yasinco
    Answered on October 12, 2011 at 06:24 PM

    Oh and how and why did you link username? It's Cool!

  • Profile Image
    fxr
    Answered on October 12, 2011 at 06:33 PM

    Ok. The preview problem has already been escalated to the developers.

    As regards the other question, i dont believe there would be a problem if you only wanted to subscibe to the premium service for a month. 

  • Profile Image
    yasinco
    Answered on October 13, 2011 at 06:36 PM

    Ok so how are things going? and why did you unlink my username? I liked having my own legit jotform url.

  • Profile Image
    fxr
    Answered on October 13, 2011 at 06:48 PM

    The preview form issue has now been resolved by our developers.

    I turned your url into a link by accident. It was a whoopsy. Its now been rectified. 

  • Profile Image
    yasinco
    Answered on October 13, 2011 at 07:06 PM

    Sorry to burst your bubble, but its still doing wrong previews of the form from this thread's main post.

  • Profile Image
    Mike_T
    Answered on October 13, 2011 at 07:37 PM

    According to this thread the problem should be fixed soon. Thank you for cooperation.

  • Profile Image
    yasinco
    Answered on October 14, 2011 at 08:42 AM

    It does not let me see the thread, please help.

     

  • Profile Image
    mliz
    Answered on October 14, 2011 at 09:03 AM

    Sorry about that the post was set to private which is why you are not able to view it. Apparently there is a glitch when viewing the form preview using custom url, this is already being worked on by our developers.  We will keep you posted for whatever updates we have on the issue.

    Sorry for the inconvenience.

  • Profile Image
    yasinco
    Answered on October 14, 2011 at 09:06 AM

    Ok, thanks.