Form Not Sending POST Data on Database on IE8?

  • Profile Image
    interacrsvp
    Asked on January 28, 2015 at 09:45 AM

    Hey there,

    Im embedding a stylized form into a RSVP website that was custom developed. The form works beautifully across all browsers except in Win XP, IE8 it won't post to the database. Wondering if it's simply because it's no longer supported?

    Thanks,

    Ola 

  • Profile Image
    Charlie
    Answered on January 28, 2015 at 10:55 AM

    Hi,

    I've checked your account and it seems that you don't have any forms created on it, do you have other accounts where the form is? If you could share us the form or the link to where it is embedded so that we can check it further.

    For IE8, we do advise our users to update their web browsers to avoid compatibility issues and other conflicts, especially browsers are usually updated to patch errors, glitches, bugs and security flaws. IE8 is quite outdated so it might be one reason why POST Data is not being sent.

    I hope this helps.

    Thank you. 

  • Profile Image
    zulualphakilo
    Answered on January 28, 2015 at 11:06 AM

    Hi Charlie, 

    It appears that I posted the question logged in as the wrong user. Recognize that Win Xp and IE8 are outdated, but it's being used in a corporate setting that still uses it internally and users don't have control over their browser/OS. However, I believe I tracked down the culprit -- it looks like JotForm uses SNI (virtual SSL hosting), which is not supported on IE8 on XP.

    We will look into workarounds.
    Thanks!

     

  • Profile Image
    Charlie
    Answered on January 28, 2015 at 11:20 AM

    Hi,

    Yes, it seems that you have a different account. I would still suggest that you open up a new thread using that account and share us the form or the website where it is being embedded, we might also have some workarounds that we could recommend or we can escalate it further to our development team if they have a fix for you.

    Thank you.