Two of the fields on my form are now blank with the exception of only a few people.

  • Profile Image
    wbcweb
    Asked on January 28, 2015 at 01:16 PM

    This information was there but it is gone now.  These are 2 required fields.  I know the information was there.  I need it, please help!

  • Profile Image
    Welvin
    Answered on January 28, 2015 at 02:37 PM

    Hi,

    Are you referring to the form submissions? If so, for what fields from the given form. I checked your form submissions page and saw empty responses for some of the required fields, but would like to confirm the field names.

    I would also like to ask the following:

    a. Did you make some changes to the form before these data are gone?

    b. When was the last time you check these data from the form?

    I look forward to your reply.

    Thanks

  • Profile Image
    wbcweb
    Answered on January 28, 2015 at 03:04 PM

    Fields are Choose one of the following dates:

    and          Life Group

    questions a & b:

    a. not that I am aware of

    b. 5 minutes ago

    thank you!

  • Profile Image
    KadeJM
    Answered on January 28, 2015 at 04:38 PM

    From what I can see the First Question isn't marked as "required" but the Second Question is.

    I additionally checked your submissions sent into you and found that some recent submissions appear to be fine but as of 1/21 and prior to that the rest are all missing.

    I checked your form revision history and found that on Jan 2nd @11:03 to 11:04 there was a change made and that's what removed the Requirement for your first question. That would have left it optional for your user's to fill in that information so I believe that's why it was blank.

    As for the Second Field Question with the same issue I saw it's required the whole time through from then until now but it does show up blank. For this field I do admit it's a bit concerning. Do you happen to know or would you be able to find out from one of those users what browser and browser version they are using when they filled it out around that time?

    If they were using an old browser that has not been kept up to date or javascript that isn't kept up to date then that is most likely the reason since the field requirement option needs this to run properly on your form.

    Something you can do which can help with that issue would be to add the NoScript Widget. What this does is if it detects javascript is out date the form would be disabled requesting they update it and get a more recent browser.