Excel2Dropbox App file is not sending the Excel Report to Dropbox

  • Profile Image
    caroberts
    Asked on January 29, 2015 at 08:39 PM

    Hi, 

    I am using the Excel2Dropbox app I went through the process however the excel file is not showing in dropbox.  I got confirmation that it was sucess but file is not visible I am missing something. 

     

    These are the 2 forms I was trying to have Excel2Dropbox send the excel file.

    http://www.jotformpro.com/form/50286271176961 

    http://www.jotformpro.com/form/50287429513962

     

    Please help me correct the issue.  Not sure what I am doing wrong. 


    Thanks, 

     

  • Profile Image
    caroberts
    Answered on January 30, 2015 at 01:13 AM

    Hi, 

    I tried both options you gave me here and still not working... Additionally I tried it several times and from several different browsers thinking that could be a problem. still not working.

  • Profile Image
    Welvin
    Answered on January 30, 2015 at 09:36 AM

    Hi,

    I just tried the integration and it seems working fine without any issues. Here's a screenshot:

    Please try the following:

    a. Go to My Account - API page: https://www.jotform.com/myaccount/api

    b. Remove Excel2Dropbox App from the list Authorized Apps:

    c. Logout from your account

    d. Clear your browser's cache and cookies for Jotform

    e. Login again 

    g. Re-authenticate the app and/or try the integration again.

     

    I hope that works. Please update us here.

    Thanks

  • Profile Image
    caroberts
    Answered on January 30, 2015 at 12:11 PM

    Hello, 

     

    It doesn't seem to be working for me  I tried the steps you provided me with but still no luck. 

     

  • Profile Image
    Welvin
    Answered on January 30, 2015 at 01:53 PM

    Okay, it's not allowing me to send excel report to Dropbox now after the first successful attempt. Do you have any success before when using this app?

    I have now raised this problem to our developers. You will be notified in this thread when updates are available.

    Thank you for reporting!

  • Profile Image
    caroberts
    Answered on January 30, 2015 at 02:10 PM

    Yes, I had the same problem.  I was successful on the first attempt but I couldn't get it to work the 2nd time.  

     

     

  • Profile Image
    jonathan
    Answered on January 30, 2015 at 03:27 PM

    Thank you for the confirmation.

    Our colleague Welvin had already raised the issue and submitted a bug ticket report to our Next level support.

    We will notify you here for any update on the status as soon as available.

     

  • Profile Image
    MOL 
    Answered on May 06, 2015 at 07:11 AM

    just troede it, I have the same problems AS the otter, work the først time then it goed stok.

    So it dosen't Seem to be fixed.

  • Profile Image
    Welvin
    Answered on May 06, 2015 at 08:46 AM

    Mol, the thread is still assigned to our developer. There's no update yet about this problem. If there's any, we'll make sure to notify you here.

    Thanks