I was unable to Import a (JotForm) Form from the web

  • Profile Image
    s.couch360
    Asked on January 29, 2015 at 10:42 PM

    Hello, I was having trouble getting my conditions right in my form CAMP Rehoboth Women's FEST Platinum Sponsor Form  Your wonderful support person, EltonCris created a clone of my Form and fixed my conditions for me.

    I made sure that my settings reflected to allow cloning by other users...  

    When Elton provided me with the URL for the 'fixed' form (pasted below), here's what I did:

    I went to "My Forms" Page, selected "Create Form", then chose "Import Form", then chose "From a Web Page".  I then pasted the URL for Elton's 'fixed' form into the URL box and clicked "Continue"

    I did not receive an error message. Very briefly (for maybe a second), a small green message flashed indicating it was 'Generating Form".  But nothing further happened... the form would not import into "My Forms".

    I tried this several times.. cleared cache in both JotForms and my browser (Chrome), closed the JotForm application and browser, started it all up again and tried a few more times... I double/triple checked the URL of Elton's form... no luck.

    Elton was able to place the 'fixed' form in "My Forms' with his magical administrative powers, so I'm able to use the form and am a happy camper.

    Elton asked me to document this so that he can submit it to the Developers for resolution.

    I hope this information helps.  Elton is a total asset to your team. He's incredibly helpful and responsive. Thanks very much to all of you at JotForm.

    s.couch360

  • Profile Image
    paulsimpson
    Answered on January 30, 2015 at 12:03 AM

    Hi

    Thanks for reporting this. There does seem to be a bug with cloning forms from a url. A member development team will look into this for you.

    Regards

  • Profile Image
    paulsimpson
    Answered on January 31, 2015 at 10:25 AM

    Thank you for your kind words about our team. We are pleased to say the cloning bug which you were experiencing has now been fixed.

    Thank you for your patience