TAB Character Doesn't Work in Text Emails

  • Profile Image
    accunav
    Asked on April 17, 2010 at 12:58 AM
    Aytekin - I'm just starting to make all my V3 emails look the same as my V2 text emails. The standard V2 text emails used the TAB character, but the V3 email editor in text mode will not accept the TAB character. Can this be amended, please?
  • Profile Image
    aytekin
    Answered on April 17, 2010 at 01:36 AM
    Yes, we can amend this back. I added this to our work queue. Can you use spaces for now? 
  • Profile Image
    accunav
    Answered on April 17, 2010 at 02:04 AM
    Hi Aytekin. I can't use spaces, because all my parsers and auto-responders are set up to recognise TAB. I'll just have to wait until I convert to V3 - I was hoping to do it today.

    John
  • Profile Image
    seyhuns
    Answered on April 19, 2010 at 01:37 PM
    Hi accunav,

    We have fixed this problem. You can now use TAB in text emails.

    Thanks.


  • Profile Image
    accunav
    Answered on April 19, 2010 at 02:52 PM
    Many thanks, Seyhuns.

    However, your modification does not send the TAB character (ASCII 09), but simply inserts 4 spaces. The text email in V2 actually used the TAB character, and my auto-parsers are set to recognise that.

    Would it be possible for you to use and send the TAB character, please?

    John
  • Profile Image
    seyhuns
    Answered on April 20, 2010 at 07:53 AM
    John,

    I have replaced the 4 spaces with tab character.

  • Profile Image
    accunav
    Answered on April 20, 2010 at 12:22 PM
    Thanks, Seyhuns.