Conditions Show "Field Deleted" And Changes On It Are Not Saving?

  • Profile Image
    blauannie12
    Asked on February 04, 2015 at 06:36 AM

    Hi,

     

    in all of my forms suddenly the calculation does not work any more. Without changing anything, I found that under "rules" the outpu fields are shown as "field deleted". Fields though haven't been changed or even deleted. I can set up everything again but after saving, all changes are gone again and all fields are shown as "deleted" again. I did not even sign in for a couple of days and suddenly it does not work any more...

     

    Thanks so much for helping!

     

    Best regards, Anja

     

     

  • Profile Image
    Charlie
    Answered on February 04, 2015 at 09:55 AM

    Hi,

    You can revert back to an earlier version of the form where the field was not yet deleted. You can check this guide: http://www.jotform.com/help/294-How-to-View-Form-Revision-History. Based from you form, it seems that only one field is deleted, is that correct? You can just add the field again and it should show in your Conditions as long as the field name and field type were the same.

    I hope this helps.

    Thank you.

  • Profile Image
    Charlie
    Answered on February 04, 2015 at 01:31 PM

    Hi,

    Upon investigating further, it seems that this is a bug in the Conditions function. I'll escalate this immediately to our developers and back end team so that they can take a closer look. We'll update you immediately when we hear any news.

    Apologies for the inconvenience.

    Thank you.

  • Profile Image
    blauannie12
    Answered on February 05, 2015 at 02:06 AM

    Hi Nicholas!

     

    Thank you so much!!!!

     

    Regards,

    Anja