Forms not saving

  • Profile Image
    AussieRescueMidwest
    Asked on October 15, 2011 at 09:39 AM

    Seems to be getting more and more buggy :(

     

    I am waiting for a form to save for 4 minutes now.

  • Profile Image
    abajan
    Answered on October 15, 2011 at 10:02 AM

    Is this happening regardless of which browser are you using?

  • Profile Image
    allanftd
    Answered on October 15, 2011 at 10:03 AM

    Hi AussieRescueMidwest,

    Thanks for bringing this to our attention. May we ask which among your forms are not saving properly and on which web browser? We'd like to clone it and try to replicate if the same issue persists on our end.

    We'll await your response.

    Thank you for using JotForm!

    Allan 

  • Profile Image
    AussieRescueMidwest
    Answered on October 15, 2011 at 10:15 AM

    I am using Chrome, to spend all morning trouble shooting is a little hard as we are trying to manage our rescue work at the moment. Maybe later I can look into what browser reacts different.

    It eventually saves, but takes a while, I notoced even when I was submitting this request on your forms it was lagging. All my other sites were quick and snappy as usual.

  • Profile Image
    mliz
    Answered on October 15, 2011 at 11:18 AM

    I cloned one of your forms and made some tests such as saving and basic formatting using Chrome version 14.0.835.202. The saving of the form took 5 to 10 seconds, let us know the results of the browser test please include the browser version so that we can do a  further check.

    Cheers!

  • Profile Image
    yasinco
    Answered on October 15, 2011 at 01:06 PM

    Give me the url of the form please.

    ~Yasin