Form is not allowing Arabic Language to be set as Default after editing

  • Profile Image
    ammarabudeb
    Asked on February 05, 2015 at 07:18 AM

    Form field currently active on the site

    But some that you've edited it no longer translates into Arabic !!

    http://www.e3lanme.com/p/sellforyou.html

    http://www.jotform.me/form/43303999567469

    Knowing I've amending the language from within the form

    Please help as soon as possible

  • Profile Image
    KadeJM
    Answered on February 05, 2015 at 10:49 AM

    I think you mean that you edited your jotform but after doing so it is no longer allowing you to translate it into the Arabic Language. Is that correct?

    I just finished doing some testing and I do see that it only says "language" in the top-right. However when I tested this further I was not able to replicate it in a new test since the default language was allowing me to set it to Arabic as you have it already. Because of that I believe that it is likely a bug on your jotform possibly.

    Please try removing your jotform language then reapply it and set it back to your forms default language to see if that helps to fix it.

     

  • Profile Image
    ammarabudeb
    Answered on February 05, 2015 at 11:05 AM

    Frankly, I did not understand very well mean

    I am what I want to translate the model automatically when you open it to the Arabic language

    So if you can access my account and help me in this matter

    Thank you I am waiting for you

     

  • Profile Image
    ammarabudeb
    Answered on February 05, 2015 at 11:08 AM

    I knew how to fix Thread

    Thank you

  • Profile Image
    KadeJM
    Answered on February 05, 2015 at 12:13 PM

    It appears that you were able to resolve it from your end and we're happy to see that it is now working for you.