Form builder not working properly in Google Chrome

  • Profile Image
    brianatbad
    Asked on February 06, 2015 at 04:40 PM
    I have this problem on and off in chrome. I just tried to clear cache and it didnt work. Any other suggestions? Thanks!
  • Profile Image
    Jan
    Answered on February 06, 2015 at 04:42 PM

    May I ask what kind of problem? Does JotForm works properly if you are using IE or Firefox?

    I am using Chrome as my main browser and I haven't encountered any issues with the forms or form builder. Our website is actually compatible with most browsers.

    Please verify if you are using an updated version of Chrome.

    If the issue persist, please provide any screenshots or detailed information so that we can investigate it further.

    Thank your for your cooperation.

  • Profile Image
    Sascha_Reinhardt
    Answered on February 18, 2015 at 05:20 AM

    I have the same Problem, Mac (Yosemite), Newest Chrome (Version 40.0.2214.111 (64-bit)). My Form: http://form.jotformpro.com/form/50284206893963
    The fields "Wohnort" and "Telefon" are not mutually arranged but in some cases side by side. Please have a look at this Screenshot.

    Any idea what could be the problem?
    Kind regards

     

  • Profile Image
    Jan
    Answered on February 18, 2015 at 09:21 AM

    Hi Sascha,

    I need to create another thread so that we can assist you properly.

    This is the URL of the new thread: http://www.jotform.com/answers/518138

    Thank you for understanding.