Multiple upload file field not submitting to any backend storage (FTP, Google Drive)

  • Profile Image
    munchie
    Asked on February 13, 2015 at 04:15 PM

    i put in the upload button, set it up for my ftp in submissions.

    it worked once,

    now the files still appear to upload

    i.e. the progress goes all the way

    but nothing shows up on my site

    i tried with google drive, same thing

    i tried with a new form from scratch, no different.

    with my 10 gigs of storage can i upload to my jotform site?

    also the files start upload immediately without hitting submit??????

     

    thank you

    geoff brown

    downtownbrown.biz@gmail.com

  • Profile Image
    Ben
    Answered on February 13, 2015 at 05:34 PM

    Hi Geoff,

    I presume that - since you say that there are no files on your FTP account or Google drive, that you are checking for the files as soon as you are adding them to the jotform?

    Please note that the first upload is only to our temporary file storage, so that we can make sure that everything works, you need to click on the Submit button, once the files are uploaded to 100% to have them moved from the temporary storage to Google Drive or your FTP account.

    Please do test it like that and let us know if you continue to have the same issue.