Error cloning form - Form not found: Form Id is missing or irregular

  • Profile Image
    cpconstruction
    Asked on February 17, 2015 at 04:26 PM

    When I try and copy a form via url I get the message - Form not found: Form Id is missing or irregular. I have tried several urls and the result is the same.

     

    Thanks

  • Profile Image
    Ben
    Answered on February 17, 2015 at 05:57 PM

    Can you please tell us what is the URL of the jotform that you are trying to clone? I believe that the issue is that you are trying to clone jotforms that are not allowed to be cloned, but we would like to check, just to be sure.

  • Profile Image
    cpconstruction
    Answered on February 17, 2015 at 06:48 PM

    Thanks for the help. The url is ---http://tcuconsulting.com/Request-Proposal.aspx

  • Profile Image
    jonathan
    Answered on February 17, 2015 at 08:17 PM

    Please refer also to the user guide -How-to-Clone-an-Existing-Form-from-a-URL

    Unfortunately, the form you were trying to clone form this website  is not a JotForm.

     

    You will need to create the form in your Form Builder to have similar form.

    You can use templates from the Form Gallery and Theme Store to create similar form faster and easily.

    Hope this help. Let us know if you need further assistance.

    Thanks.

     

  • Profile Image
    recoverit
    Answered on May 26, 2015 at 08:19 AM

    Hi there

    I have same problem when cloning forms USING JOTFORM FORM BUILDER.

    {"error":"Form not found: Form Id is missing or irregular.","success":false,"duration":"0.003"}


    http://www.jotform.com/myforms/ is the URL



  • Profile Image
    Boris
    Answered on May 26, 2015 at 08:23 AM

    @recoverit, please open a new thread for separate questions or problems you are having, so that we can avoid confusion and better support you.

    Please note that your question has been moved here: http://www.jotform.com/answers/575966

    We will assist you there shortly. Thank you.

  • Profile Image
    Welvin
    Answered on August 10, 2015 at 11:02 AM

    Good news! We've updated our import tool and importing a form from a webpage is now possible. Please try it again and let us know if there are problems.

    Thanks

  • Profile Image
    kadhijau
    Answered on August 23, 2015 at 08:28 PM

    Hi there,

    I have following error on my clonning process

    Pls help

  • Profile Image
    Boris
    Answered on August 23, 2015 at 09:38 PM

    For anyone planning on posting in this thread, please open a new thread for any issues that you are experiencing.

    Replying to threads from other people sends emails to other forum participants (our users) needlessly.

    kadhijau, your post has been moved to its own thread, here:

    http://www.jotform.com/answers/645984

    We will be supporting you there. Thank you for your understanding.