Forms not loading, host problem showing up on my site

  • Profile Image
    benklempner
    Asked on October 21, 2011 at 01:54 AM

    I have had serious trouble all day with forms not loading on my site, or loading extremely slowly. I use iFrames on my site, and my forms are just not showing up. Now i just went onto one of my order pages and got this message seen in the attached screenshot. What is going on!? Clients cannot order or create accounts on my site because peole cannot see and load the forms!

     

    Please help!! What can I do to fix this!! I provided a link to the page below, but actually its not just that form its ALL of the embedded Jotform forms on my site.

     

    HELP!!!

  • Profile Image
    benklempner
    Answered on October 21, 2011 at 01:57 AM

    Now I went back and the form did load. But it keeps on going back and forth all day long, sometimes it loads and sometimes it does not! Is this a problem with iFrames??

  • Profile Image
    aytekin
    Answered on October 21, 2011 at 05:37 AM

    We believe we found the reason for this problem and fixed it now. You should not experience it again. Thanks. 

  • Profile Image
    Andrew
    Answered on May 15, 2012 at 10:50 AM

    I seem to be having a similar issue with the following form. The form will show for some and not for others. Can you please take a look?

    http://form.jotform.us/form/20796398676171

    Thanks!
    - Andrew

  • Profile Image
    AtacanC
    Answered on May 15, 2012 at 11:52 AM

    Andrew, can you please open a new thread and provide us the URL of your website? So we can take a look at it.

    Thanks for your cooperation and understanding.