Image uploaded not sending via email

  • Profile Image
    pdorith
    Asked on February 22, 2015 at 03:37 AM

    Dear Sirs,

     

    Can you please help advise why we do not get the images via email? 

     

    Thanks

    Sydorith Pry

  • Profile Image
    Sean
    Answered on February 22, 2015 at 08:06 AM

    I checked your settings and I was able to replicate your issue. When a notification is sent to your email address only the label or the text of the file is provided - not a link to the file. I tried the multiple upload feature for that same field but the results differ in the sense that a link was provided to the files uploaded.

    You can activate the multiple upload feature by clicking the Multiple Upload button on the taskbar once a single upload field is selected. Rather than using 4 different upload fields, this single field option can be explored.



    I hope this helps. Do let us know if further assistance is needed.


    Cheers!


  • Profile Image
    Sean
    Answered on February 22, 2015 at 08:11 AM

    I conducted another test on your form and it appears to be fruitful. Can you remove the existing notifications you have and create new ones to see if this will resolve the single upload file issue? We will await you response.


    Cheers!

  • Profile Image
    akt1
    Answered on January 22, 2016 at 03:30 PM

    My logo will not send

    https://form.jotform.com/60215208741952

  • Profile Image
    BJoanna
    Answered on January 22, 2016 at 04:16 PM

    @akt1

    I have moved your question to separate thread and we will provide you an answer there shortly. 

    http://www.jotform.com/answers/753679