How to get my uploaded image to save in Logo Area?

  • Profile Image
    stevedup
    Asked on February 23, 2015 at 09:13 AM

    I am working in the Design feature and every time I go to upload an image it will not save. I have tried deleting cookies and cache but it is still not saving. 

     

    Please Help? 

     

  • Profile Image
    BDAVID
    Answered on February 23, 2015 at 10:03 AM

    I cloned your form and I was able to change the image and save it:

    Please see my cloned form here: http://form.jotformpro.com/form/50534351718958?

    I would recommend you to make a clone of you form and try with the cloned version: http://www.jotform.com/help/27-How-to-clone-an-existing-form-from-your-account

    Let us know if this helps, we are glad to assist you.

  • Profile Image
    stevedup
    Answered on February 23, 2015 at 10:38 AM

  • Profile Image
    stevedup
    Answered on February 23, 2015 at 10:41 AM

    It is still loading. 

  • Profile Image
    Jan
    Answered on February 23, 2015 at 12:13 PM

    Hi there,

    Just to clarify, the screenshot you provided shows a image logo at the top center of the form. Were you able to upload the image properly or not?

    If it is still not showing, or you can only see "Sample Logo" that means that either the form was not saved or the image did not upload. Please try to remove the form cover and upload it again.

    Just click the "Upload New image" then open the image you prefer.

    Once changes was made, don't forget to "Save" the form. It is on the top left side below the X button, you will see a save icon.

     

    Hope this works. Thank you.