Auto responder not working

  • Profile Image
    astagliano
    Asked on February 24, 2015 at 03:36 PM

    I made sure the auto responder form is completely filled out, but it still does not send out the letter I created.

     

    Also, I've tried to recreate this letter several time in an attempt to make it work correctly. Sometimes when I try to select the Finish button, it does allow me to "finish"

     

    I'm still not sue why this does not work.

     

    Can someone help?

     

    Thanks

  • Profile Image
    Mike
    Answered on February 24, 2015 at 04:46 PM

    Thank you for contacting us.

    According to Email History, your form Autoresponders are being sent.

    I have also submitted your form for testing purposes, and the Autoresponder was delivered to my inbox.

    You can try to submit the form using other email addresses to confirm that the form Email Autoresponder works properly.

    If you need any further assistance on this, please let us know.

  • Profile Image
    astagliano
    Answered on February 25, 2015 at 08:06 AM

    I am receiving the auto-responder email at my gmail account and hotmail account, but I am not receiving it in my prodriguez@ahint.com box. I checked the spam folder also and it's not there.

    Is there any else that I should be doing?

     

    Thank you

  • Profile Image
    Charlie
    Answered on February 25, 2015 at 11:06 AM

    Hi,

    Upon checking the email prodriguez@ahint.com, our mail logs do not show any failed attempts or errors in our servers. I believe the problem is that the email service provider for that is blocking our JotMail IP addresses and domain names. Please do contact them, and see this guide on how to whitelist us: http://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses.

    If the problem is persist please do let us know.

    Thank you.