Still having issues with notifications.

  • Profile Image
    Hargrave
    Asked on October 24, 2011 at 03:24 PM

    My forms are still having issues with notifications. They seemed to be working fine until the early AM, but now nothing is being forwarded out of Jotform.

  • Profile Image
    Mike_T
    Answered on October 24, 2011 at 04:27 PM

    Thank you for contacting us.

    I have submitted your form http://www.jotform.com/form/3361516384 about 15 minutes ago, have you received email notifications? Also please confirm that the problem is related to all the forms under your account.

    We are looking forward to hearing from you.

  • Profile Image
    Hargrave
    Answered on October 24, 2011 at 04:38 PM
    We received our last notification around 1 or 2 AM this morning. Generally, we have not been receiving our General Application for Admission form. Others have been coming in since the last time I contacted support, with the exception of everything stopping this morning.

  • Profile Image
    Mike_T
    Answered on October 24, 2011 at 05:19 PM

    Please accept our sincere apologies regarding this problem.

    As far as I can see your notifications have been configured to send the emails to the following addresses wiebkingw@hargrave.edu, admissions@hargrave.edu and broomed@hargrave.edu. Have you made any changes to that form recently?

    Also can you please try to set a noreply@jotform.com address as a Sender E-mail value for your notifications, to see if that make any difference?

    You can do this using the following steps:

    1. Log into your JotForm account and go to My Forms section.

    2. Select the form and click on "Edit".

    3. Click on "Setup and Embed" tab on the form builder toolbar.

    4. Click on "Email Alerts" and select "Notification".

    5. Click on "Reply-To and Recipient Settings" button (third from the right along the bottom).

    6. Set the Sender E-mail: noreply@jotform.com

    7. Click "Finish" button.

    It is also recommended to whitelist noreply@jotform.com email address from your side, if possible.

    We are looking forward to hearing from you.

  • Profile Image
    allanftd
    Answered on October 24, 2011 at 10:16 PM

    Hi Hargrave,

    For some reason your response failed to show up in the support forum. Please post it once again so that we can further assist you.

    http://www.jotform.com/answers/52369-Still-having-issues-with-notifications-#4

    Thanks,

    Allan
    JOTFORM SUPPORT 

  • Profile Image
    Hargrave
    Answered on October 25, 2011 at 08:36 AM

    When I first went to this particular form, all the notifications were zeroed out. I added them back, which is why you see changes. The missing notifications were weird, but maybe I made a mistake. Then while I was sleeping at 2:00 AM on Monday morning, ALL notifications from Jotform stopped working. I didn't do that. They still are not working. I don't quite understand your no-reply suggestion, but I'll try to take a look. - Bill

  • Profile Image
    Hargrave
    Answered on October 25, 2011 at 08:55 AM

    I've added the noreply@jotform.com to the form. I'm getting the address white listed, unfortunately the system was working prior to making these changes and my confidence is low on this solution.

  • Profile Image
    NeilVicente
    Answered on October 25, 2011 at 09:51 AM

    Bill,

    Can you please confirm if the notifications stopped working altogether after you changed the notification's sender address to noreply@jotform.com? Also, does this problem occur to all of your forms or is it exclusive to the form - http://www.jotform.com/form/3361516384 ?

    On another note, have you tried checking your Spam/Bulk/Junk mail folder for the missing emails? Please inform us if you still don't find them there so we can further investigate the cause of your issue.

    We'll be waiting for your feedback. Thanks.

  • Profile Image
    Hargrave
    Answered on October 25, 2011 at 11:17 AM

    Notifications for all forms stopped altogether (Around 2 AM EST on Monday, October 24, 2011) prior to changing the http://form.jotform.com/form/3361516384 to noreply@jotform.com. The forms have not worked since that time, which points to an internal problem on our end. However, I have no idea what changed on our end to cause such a problem.

    I can verify that the notification emails from Jotform.com are going out since I've added a private gmail account for them to go to.

    I've tested the noreply@jotform.com on http://form.jotform.com/form/3361516384, and still no notification.

  • Profile Image
    NeilVicente
    Answered on October 25, 2011 at 11:48 AM

    Hi,

    Sorry for being stubborn but you have not yet answered my question if you have checked your email's spam folder. Anyway, of the mails are being sent successfully to a Gmail address, then I can conclude that the issue might be on your mail provider's end.

    Kindly ask them to whitelist these IP addresses:

    174.34.57.214
    174.34.57.216
    174.34.57.218
    174.34.57.219
    208.117.50.251

    Please inform us if it makes any difference. Thanks!


    Neil

  • Profile Image
    Hargrave
    Answered on October 25, 2011 at 02:55 PM

    I have checked our spam filter. Nothing is showing or has shown in the filter. IT has left for the day, too. I'll try to get the new IP addresses included tomorrow.

  • Profile Image
    Mike_T
    Answered on October 25, 2011 at 04:03 PM

    Please let us know if whitelisting will not help.

    Thank you very much for your patience and cooperation in this matter.

  • Profile Image
    Hargrave
    Answered on October 26, 2011 at 10:53 AM

    These IPs should be added. Could it be that the Jotform system thinks we are an inactive address and is automatically limiting notifications while still showing you they've been sent? Someone I talked thinks a cache might need to be cleaned out.

    Otherwise, no form data coming in.

  • Profile Image
    vkm416
    Answered on October 26, 2011 at 11:50 AM

    I am having same issue with two of my forms.  Out of the blue, the notifications stopped.  I have submitted my individual emails to support regarding this.  Please look into this as you can see it is happening to multiple users.

  • Profile Image
    liyam
    Answered on October 26, 2011 at 12:54 PM

    @Hargrave:  I would like to confirm that you still are not receiving the email notifications even after changing the settings of your email notification's sender email address to noreply@jotform.com and that you have asked your service provider to add the IP addresses as recommended by Neil.

    I will then submit a ticket to our development team to take a look at this.

    Thanks.

    -----------------

    @vkm416: Can you also confirm that you have done the same steps like the one suggested above?  I also have made a reply to the other thread that you have started. 

    Thanks,

    Liyam

  • Profile Image
    Hargrave
    Answered on October 26, 2011 at 02:13 PM

    Liyam,

    I'm attempting to verify that our IT folks have forwarded those IP addresses on to the host.

    Bill

  • Profile Image
    bkonieczny
    Answered on October 26, 2011 at 02:20 PM

    same thing happening with ALL of our company forms. They were submitted around 930am central us time and still have not been forwarded to the proper email.  good thing I check the submissions from this site often.

    I just tried to fwd a submission manually and that wouldn't work either. What is going on guys?

    Update: I just made sure the sender setting was noreply@jotform.com and added it and the ip addresses to my whitelist. The forms still wouldnt come through.

  • Profile Image
    fox16
    Answered on October 26, 2011 at 03:17 PM

    I'm having the same problem. Seems to have started on 10/22. Checked my spam filter, added noreply@jotform.com but no email is coming through, even when manually forwarding.

  • Profile Image
    Hargrave
    Answered on October 26, 2011 at 04:32 PM

    We are still awaiting a phone call from our rep with our ISP. We'll try to get those IP addresses white listed with them ASAP.

    In the meantime, we called our filter provider and they to a hard look at our filter. This is what they found.

    They state that Jotform.com is sending out incomplete sets of email data packets to intended email addresses. Our filter recognizes the email as incomplete and sets it aside. The filter then asks the Jotform.com system to resend. The Jotform.com system then ignores the request or requests.

    After the request is ignored, our filter places the incomplete email in a special folder. The receipent of that email never sees these emails in their filter, which explains part of the problem. Our filter people stated that we have an incomplete email folder filled with partial emails from Jotform.com.

    To further complicate things, I've learned that four Hargrave employees on two of the most recent forms that I created still receive their Jotform.com notifications. Unfortunately, they are not the ones receiving the important forms.

  • Profile Image
    Hargrave
    Answered on October 26, 2011 at 04:48 PM

    Our ISP has contacted us. They state that they do not white list at their level. They only black list. Jotform.com is NOT on the black list.

    Further, they don't see any issues between Jotform.com and Hargrave.

    Based on the fact that four of our employees are unaffected in receiving Jotform.com data, I think a hard look needs to be taken with the notification setup. Maybe deleting all notifications and re-setting them works? Is that recommended at this point?

  • Profile Image
    Mike_T
    Answered on October 26, 2011 at 04:56 PM

    bkonieczny: I have submitted your form ID 12145303206. Have you received email notification to your bkonieczny@bisa-inc.com email?

    fox16: I have submitted your form ID 12345912273. Could you please confirm that email notification was not delivered to your web@fox16.com email?

    Hargrave: Recreating email notifications is not bad idea. However, could you please contact your filtering provider once again and ask them for full email headers of incomplete emails? Also if they provide any other technical information regarding this issue, please include it too.

    Thank you all for your patience and cooperation in this matter.

  • Profile Image
    bkonieczny
    Answered on October 26, 2011 at 05:00 PM

    No I have not received any emails to that address.

  • Profile Image
    Mike_T
    Answered on October 26, 2011 at 05:21 PM

    bkonieczny: Thank you for provided information. I have created a ticket about your problem. We will get back to you with update as soon as possible.

  • Profile Image
    Bill
    Answered on October 27, 2011 at 10:01 AM

    Still not receiving notifications. Attempting to track down the information that was previously requested. Everything that I'm seeing points to a Jotform.com issue, and I'm not count those that have similar problems.

    Could it be that all of use tripped Jotform.com's 'Do Not Mail' protocol if Jotform.com found our emails systems to be unresponsive at some point? Does Jotform.com have a secondary system like that?

  • Profile Image
    Hargrave
    Answered on October 27, 2011 at 10:02 AM

    Sorry. That last post is from 'Hargrave.' The forum didn't pick up my email address.

  • Profile Image
    fox16
    Answered on October 27, 2011 at 12:37 PM

    No Jotform notifications have been received, including your test submission.

  • Profile Image
    njnoecker
    Answered on October 27, 2011 at 01:07 PM

    Our Jotform notifications stopped working a couple days ago on our E-Maintenance form. URL: http://managerenthouses.com/ManageRentHouses/E-Maintenance.html

    Everything was working fine until a couple days ago. We have 3 forms but only E-Maintenance notifications have stopped. We prefer not to use the "noreply" option on the notification email. The E-Maintenance function is a critical process for us. Please help.

  • Profile Image
    bkonieczny
    Answered on October 27, 2011 at 02:10 PM

    Im still in the dark......

  • Profile Image
    fxr
    Answered on October 27, 2011 at 03:55 PM

    @fox16 & @bkonieczny

     

    If you havent already done so please create a forum post about with form ID, and email address affected. Its very difficult to track particular cases if everyone keeps posting on the one thread.

     

    Thanks.

  • Profile Image
    Mike_T
    Answered on October 27, 2011 at 04:13 PM

    fox16 & bkonieczny: Just FYI, our developers are looking into the problem. We will keep you updated through this thread. If you have separate threads about the problem it is okay too. Thank you for staying with us.

  • Profile Image
    Answered on October 27, 2011 at 09:02 PM

    I made a simple test email based on the theory that the Jotforms that are still working are doing so because they are newer forms. So, I created a new simple form and set up a notification to me. The new form didn't work.

  • Profile Image
    eee
    Answered on October 28, 2011 at 03:08 AM

    Dear Hargrave,

    Your email provider has replied one of our emails with an error, and we added your email address to our bounce list (which contains emails that are marked not to send on future usages)

    We have removed your email address from the list but if your email provider again returns your emails with failure, it will be again automatically added to bounce list.

    Please contact with your email provider with these details :

    The following message to <wie**in*w@hargrave.edu> was undeliverable.
    The reason for the problem:
    5.1.0 - Unknown address error 550-'Requested action not taken: mailbox unavailable'

    Ertuğrul.

  • Profile Image
    hargrave
    Answered on October 28, 2011 at 09:26 AM

    Ertuğrul,

    According to my IT people, you just delievered the 'smoking gun' on this issue. If you look at the email address there are wild card symbols in it. Apparently, there aren't many email systems on Earth that like wild cards. Further, that is supposed to be my email address. My email address does not contain wild card symbols.

    The good news is someone on your end must have seen it and done something since I just received my first Jotform notification since Monday, October 24. The new form arrived at 10/28/2011 8:40:32 AM.

    How about everyone else? I'm told people in my office it was probably some simple switch somewhere that has no obvious connection to the problem. Anyway, I plan to now monitor and test but (fingers crossed) I hope we have hit the milestone.

    Bill

  • Profile Image
    eee
    Answered on October 28, 2011 at 11:35 AM

    Bill,

    I have just replaced some characters in your email with a wildcard to protect you from spammers :) (this is a public thread, anyone can see your email and use it for spam etc.)

    I have just removed your email from our blocked list. (as I stated before, your email was in the list because of the bounce)

    It should fix everything about it.

    Regards,

    Ertuğrul.

  • Profile Image
    hargrave
    Answered on October 28, 2011 at 01:33 PM

    Ertuğrul.

    Ok. I now understand why I was seeing a wild card. However, my email and others are already fully posted in this thread.

    We are, or at least I am, receiving notifications again. I'm going to test some of our other forms and make sure everyone is getting what they expect. Otherwise, I'm very happy that this was resolved prior to the weekend. I'm a little confused why this blocked area wasn't checked days ago, but all is well.

    Thanks!

    Bill

  • Profile Image
    allanftd
    Answered on October 28, 2011 at 02:56 PM

    Thanks for the update, Bill. Keep us posted with your observations. If you see anything wrong, please notify us right away so that we can check again. We appreciate your patience and cooperation.

    Cheers,

    Allan
    JOTFORM SUPPORT