Matrix radio and checkbox not submitting all selection

  • Profile Image
    riksaga
    Asked on October 25, 2011 at 02:06 PM

    Hello,

     

    I am using the drop-down menu in you matrix forms but I just tried check boxes and radio buttons and data is not collected.

     

    http://form.jotform.com/form/12972312176

     

    you can look in my account and see the data is not captured.

     

    thank you

     

    Jesper

  • Profile Image
    abajan
    Answered on October 25, 2011 at 03:24 PM

    I cloned your form, changed the recipient email in the notification from your address to mine, ran a test submission and can confirm that there's a problem. Only one selection showed up in each of the matrix fields even though I selected something in every row of each matrix. I'll submit a ticket for you and see if we can get this sorted out for you soon.

    Our apologies for any inconvenience caused.

  • Profile Image
    emrew86
    Answered on October 26, 2011 at 10:03 AM

    Hi riksaga, you are not using this feature correct. You should not push "enter button" twice.




    You should use like that.

  • Profile Image
    riksaga
    Answered on November 03, 2011 at 10:55 PM

    awesome thankyou,

     

  • Profile Image
    paoloumali
    Answered on November 03, 2011 at 11:02 PM

    It seems this is all sorted out now. Please make sure to keep your values in each lines as the script iterates on each one. This applies to almost all items where you have an array of data.

    Just let us know if you need help. Thank you again for using JotForm.